Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem

Postby AleWe » 25. December 2004 16:05

Hallo,
ich habe XAMPP auf meinem rechner installiert... funzt auch alles Wunderbar. Ich selber komme auch auf die Seiten drauf. Nur wenn ich kollegen den Link dorthingebe (also meine IP) dann sehen sie nur:
"Die Seite kann nicht angezeigt werden..."
Habe schon hier im Forum gesucht, habe aber nur gefunden, dass ich den Port auf meinem Router freischalten sollte. Habe ich auch gemacht. Ich habe auch schon meine Firewall abgeschaltet. geht aber alles nicht.
Kann eventuell einer von euch helfen?
Vielen Dank für jede Hilfe im Voraus.

Frohe Weihnachten

Alex


Edit: Ausserdem steht im Status, dass SMTP und MYSQL deaktiviert sind.
Und in Sicherheitscheck ist alles als unsicher gekennzeichnet.

PS: Habe die Version 1.4.10a
AleWe
 
Posts: 5
Joined: 25. December 2004 16:00

Postby AleWe » 25. December 2004 20:17

kann mir keiner helfen? :cry:
AleWe
 
Posts: 5
Joined: 25. December 2004 16:00

Re: Problem

Postby DJ DHG » 26. December 2004 00:06

Moin Moin
AleWe wrote:[...]
Habe schon hier im Forum gesucht, habe aber nur gefunden, dass ich den Port
auf meinem Router freischalten sollte. Habe ich auch gemacht. Ich habe auch
schon meine Firewall abgeschaltet. geht aber alles nicht.[..]


Nur Freischalten reicht nicht. Der Port muss per "Portforwarding" weiter geleitet werden.

Welche Firewall?

mfg DJ DHG

btw: Sehr aussagekräftiger Thread Name.
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Chr-Ribal » 26. December 2004 00:12

Das gleiche Problem hatte ich auch. Welche IP hast du deinem Kollegen gegeben?
Chr-Ribal
 
Posts: 18
Joined: 20. December 2004 21:21

Postby AleWe » 26. December 2004 19:15

@ dj dhg: habe ich ja

@ chr-ribal: die externe IP
AleWe
 
Posts: 5
Joined: 25. December 2004 16:00

Postby DJ DHG » 26. December 2004 21:24

AleWe wrote:@ dj dhg: habe ich ja

@ chr-ribal: die externe IP


Das beantwortet nicht die Frage, um welche Firewall es sich handelt.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby AleWe » 26. December 2004 23:21

achso sorry ja ich hab nur im Router (von Belkin) ne Firewall. K.A. was das für eine ist :(
AleWe
 
Posts: 5
Joined: 25. December 2004 16:00

Postby DJ DHG » 27. December 2004 00:00

hmm.... ok... komm am beste mal in den Chat, das wird es einfacher sein dem Problem
zu Leibe zurücken.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby DJ DHG » 27. December 2004 00:31

Problem gelöst, Xampp ist vom Internet aus erreichbar.
AleWe hat die falsche IP weitergeben (Seine Lan IP), und nicht die vom ISP (Externe).

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby AleWe » 27. December 2004 01:21

jo danke nochmal :)
AleWe
 
Posts: 5
Joined: 25. December 2004 16:00

Postby DJ DHG » 27. December 2004 02:35

Solltest dir vllt. nochmal die Nertwerk-Grundlagen durchlesen...


mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests