irgentwie geht nichts

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

irgentwie geht nichts

Postby xmogex » 23. December 2004 19:45

Hi
hab mir vor kurzem xampp runtergeladen aber jetzt plötzlich geht gar nichts mehr ich hab windows xp professional (SP2). Wenn ich die xampp_start.exe ausführe kommt die Konsole und dann öfnet sich der InternetExplorer wo ich dann auf "Deutsch" klicke und dann kommt "Die Seite wurde nicht gefunden" aber die entsprechende Datei ist vorhanden. Ich hab schon mal die Firewall abgeschaltet, xampp neu runtergeladen und neu installiert aber nichts hat geholfen. :cry:

MfG
xMoGex
xmogex
 
Posts: 3
Joined: 23. December 2004 19:34

Postby Chr-Ribal » 24. December 2004 01:51

Nachdem du den Server gestartet hast, darfst du das DOS-Fenster nicht zumachen, weil sich der Server sonst wieder "deaktiviert".
Chr-Ribal
 
Posts: 18
Joined: 20. December 2004 21:21

Postby DJ DHG » 24. December 2004 01:58

Moin Moin

Die Log-Dateien wären auch hilfreich.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby xmogex » 24. December 2004 10:47

Das DOS-Fenster schließ sich automatisch.
Wo finde ich die Log-Dateien?

MfG
xMoGex


PS: Frohe Weinachten
Wer Rechtschreibfehler findet darf sie behalten.
xmogex
 
Posts: 3
Joined: 23. December 2004 19:34

Postby DJ DHG » 24. December 2004 11:08

Sie sind dort zuinden, wie es in der readme beschrieben ist.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby xmogex » 24. December 2004 11:22

Hab das Problem gelöst. Auf der suche nach den log dateien hab ich die datei "apache_installservice.bat" gefunden nachdem ich die ausgeführt hatte ging alles wieder.
Danke für eure Hilfe

MfG
xMoGex
Wer Rechtschreibfehler findet darf sie behalten.
xmogex
 
Posts: 3
Joined: 23. December 2004 19:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: wodim and 19 guests