apache_installservice.bat erzeugt Fehler auf WinXP Professio

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache_installservice.bat erzeugt Fehler auf WinXP Professio

Postby TConnect » 13. December 2004 13:47

Hallo zusammen,

wenn versuche, den Apache als Service zu installieren, kommt folgende Fehlermeldung:

Installing Apache2 as an Service
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder
Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to
address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
Now we Start Apache2 :)
Der Name für den Dienst ist ungültig.


Kann mir jemand sagen, wie ich das umgehe?

Grüße TConnect...
TConnect
 
Posts: 100
Joined: 31. March 2004 22:26

Postby deepsurfer » 13. December 2004 14:01

Hast du den WindowsEigenen Webserver imhintergrund laufen, den sogenannten "IIS" ???


Zitat aus einem Fremdforum:
Unter Systemsteuerung->Verwaltung->Dienste den IIS dienst suchen und stopen (am besten gleich noch auf Manuellen Start stellen, das er auch beim System restart ruhig bleibt)


chirio
Deep
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Problem behoben Mercury war Schuld

Postby TConnect » 13. December 2004 14:29

Hallo zusammen,

danke für den Hinweis auf den anderen HTTP-Server. Es war aber nicht der IIS, sondern der HTTP-Server von Mercury! Ich hatte Mrcury aus der Originalversion heraus schon früher mal installiert und nutze diesen zur Abwicklung einiger Mailing-Listen (Über den Browser mit der URL http://127.0.0.1 war das sofort zu sehen). Offensichtlich bietet Mercury auch einen kleinen HTTP-Server an, mittels dessen es möglich ist, sich zu bestimmten Mailinglisten hinzuzufügen oder zu entfernen. Ich habe dann im Mercury dem Port umgestellt und siehe da, der Apache ließ sich als Service installieren.

Grüße TConnect
TConnect
 
Posts: 100
Joined: 31. March 2004 22:26

Postby deepsurfer » 13. December 2004 15:25

Supi....


have fun with xampp

chirio
Deep
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests