Sorry wenn ich nerve.habe ne Frage zu Mercury.

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Sorry wenn ich nerve.habe ne Frage zu Mercury.

Postby ArnoW » 08. December 2004 18:43

Hallo zusammen.
Ich habe das Forum rauf und runter gesucht ohen jedeoch auf eine Antwort auf mein Problem zu finden. Also bitte nicht Böse sein wenn ich evtl etwas wiederhole.
Bisher habe ich den Hamster benutzt um Mails zu uund von jedem beliebigem Provider senden und empfangen zu können. Hauptsächlich aber um Bestätigungsmails verschicken zu können. Dazu Habe ich im Hamster einen Lokalen user angelegt..mit paßwort. Und habe im ein lokales Postfach zugewiesen. Sonst war ein empfang von mails nicht möglich.
Unter passworte habe ich den Loginnamen und das Paßwort für meinen Provider eingetragen z.B ArnoWeigel@gmx.de und passwort
Dann im menuepunkt Mailserver konfigurieren hab ich unter
Pop3 z.b pop.mail.yahoo.de eingetragen und dann den Login und das paßwort der yahoo mail
Ebenso habe ich das mit dem smpt server gemacht nur das dort anstelle von pop eben smtp steht. und den smtp server ausgewählt.

In meinem Mail-Prog z.B outlook sah die konfig so aus.

kontoname: 127.0.0.1
Angezeigter name : Admin@weigel.ath.cx
Mailadresse: Arno_Weigel@yahoo.de ..die reele addi damit konnte man mir auch antworten
Posteingangsserver und Postausgangsserver haben die lokal ip bekommen. also 127.0.0.1

Aslo benutzername wurde dort der im Hamster angelegte login für den user angegeben und natürlich auch paßwort.

Server erfordert authentifizierung war ebenfall aktiviert.

Mit der Konfig funktinierte das einwandfrei.....Hamster hat meine Mails abgeholt... und mit outlock konnte ich die lesen und gegebenfalls sofort beantworten.

Leider Spinnt der hamster seit einigen tagen ...genauer gesagt seit dem ich das aktuelle xampp habe. und läßt ich auhc nciht wieder konfigurieren zumindest nicht so das es funxt.

Meine Frage ist nun.
Kann ich Mercury ebenso einrichten und wenn ja wie.
Ich habe keinerlei möglichkeit gefunden den smtp und pop3 server meines Providers einzutragen.....oder den Loginnamen sowie paßwort anzugeben.

Wäre echt nett wenn jemand eine lösung wüßte.

Danke schonmal
Arno
ArnoW
 
Posts: 17
Joined: 28. February 2003 05:24
Location: Dortmund

Postby deepsurfer » 09. December 2004 11:14

User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ArnoW » 15. December 2004 10:55

Danke.....

Werd ich gleich mal ausprobieren. Obwohl ich meine Bedenken habe.

Bevor ich mir das neue Xammp aufgespielt habe funxte alles einwandfrei.
Die scripte habe ich schon angepaßt.und mehrfach geprüft. und das alles nur weil mit der Vorgänger-version von xampp plötzlich meine datenbank net mehr wollte.....grummel

Naja....noch etwas fummeln.

Nochmal Danke für den Link

LG
Arno
ArnoW
 
Posts: 17
Joined: 28. February 2003 05:24
Location: Dortmund


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests