Startseite beim xampp start laden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Startseite beim xampp start laden

Postby ODINvonASGARD » 04. December 2004 19:44

ich habe vor beim start der xampp_start.exe eine startseite aus dem htdocs-ordner zu laden.
ich habe aber nicht die geringste idee wie ich dieses realisieren kann, oder ob es überhaupt möglich ist.

würde mich freuen wenn einer von euch ne lösung parat hat. vielen dank schonmal.

greetz
ODIN
ODINvonASGARD
 
Posts: 2
Joined: 04. December 2004 19:30

Postby Rolidor » 05. December 2004 00:51

Hi.

Ist xampp_start.exe nicht mehr mit im Paket? Das erfüllt genau deine Wünsche: startet den Apachen, MySQL und ruft deinen Defaultbrowser mit der XAMPP-Startseite auf.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby ODINvonASGARD » 05. December 2004 14:59

hi,

ich habe es mal ausprobiert, ich habe eine index.htm, index.html und eine index.php in den htdocs ordner gelegt und dann die xampp_start.exe ausgeführt, er hat xampp gestartet aber der browser mit der startseite ist nicht aufgetaucht :(
ODINvonASGARD
 
Posts: 2
Joined: 04. December 2004 19:30

Postby Rolidor » 07. December 2004 00:38

Servus.

Da steh ich dann auf dem Schlauch. Bei mir zeigt xampp_start.exe genau das oben beschriebene Verhalten. Ist bei dir ein Browser mit den Dateiendungen htm/html verknüpft, so dass er beim Doppelklick auf ein entsprechendes File startet?

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests