Bilder werden verzerrt angezeigt!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bilder werden verzerrt angezeigt!

Postby deusmortis » 01. December 2004 17:37

Hi! Ich habe ein ziemlich großes Problem:
Auf meiner Seite www.x-inc.de.vu werden Bilder wenn sie eine gewisse größe überschreiten verzerrt angezeigt. Wer das mal sehen will:
www.x-inc.de.vu/page/pics
also an der firewall kann es eigentlich nicht liegen. Auch der PHP-Code ist einwandfrei. Es muss irgendwie an meinem Apache liegen... wer kann mir helfen?
Hansa Bier schmeckt lecker und ist preiswert!
deusmortis
 
Posts: 4
Joined: 01. December 2004 17:24
Location: Ottfingen

Postby hoppel1978 » 01. December 2004 22:51

Also meiner Meinung nach, veränderst du nur die Größe des Pop-Up Fensters, indem das jeweilige Bild dargestellt wird. Aber nicht die tatsächliche Größe des Bildes. Sehe leider die Größe nicht, weil sich bei mir nur das größte Bild laden läßt. Das hat zu 99% nichts mit dem Apache zu tun.

hoppel
Der Tag ist nur so gut, wie man ihn auch nutzt.
hoppel1978
 
Posts: 1
Joined: 01. December 2004 09:19
Location: Bad Schwartau / Germany

Postby BlackbirdHakke » 02. December 2004 09:42

Problem mit bilder anzeigen bei xampp
"halbe" Bilder
Bild-fehler
http://community.apachefriends.org/f/viewtopic.php?t=8275

Und es geht mit der Boardsuche noch weiter, leider. Bisherige "Lösungen" scheitern meistens, einziger kleinster gemeinsamer Nenner ist WinXP, da es sich auch auf einem sonst komplett leeren System reproduzieren lässt. Von Linuxern hab ich da noch nichts finden können. Btw. liegts auch nicht an der Anbindung, an einem SDSL mit 3 MBit erschien genau das Gleiche.

LG
~ich bin, denke ich~
Ishundia - das RPG
BlackbirdHakke
 
Posts: 89
Joined: 24. February 2004 08:51

Postby deusmortis » 02. December 2004 21:33

Also doch der Apache Server! Na wer hätte das gedacht! Naja.... was soll ich tun? Is das jetzt IMMER bei Windows oder soll ich einfach mla neu installieren?
Hansa Bier schmeckt lecker und ist preiswert!
deusmortis
 
Posts: 4
Joined: 01. December 2004 17:24
Location: Ottfingen

Postby deepsurfer » 03. December 2004 12:01

WIE ?? wurden die JPG abgespeichert im "Progressive Mode" oder "Lossless Mode" ??

Probier es mal die Bilder statt im JPG auf PNP zu speichern, PNP Format hat im standartbereich fast die selbe kompressionsgrösse wie "JPG-Standart Mode 40% bis 50% Compression"

chirio
Deep
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests