Wampp und phpnuke 6,5

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Wampp und phpnuke 6,5

Postby Guest » 22. April 2003 13:20

Also ich habe mir den neuen Wampp gezogen und versuche dort das CMS php-nuke 6,5 zum laufen zu bekommen was aber ständig missglückt und zwar durch diese fehler meldung
Fatal error: Class db_common: Cannot inherit from undefined class pear in D:\wampp2\php\pear\DB\common.php on line 29

obwohl der path richtig ist ober aber bei einem andern cms kommt diese meldung Fatal error: main() [function.require]: Failed opening required 'mainfile.php' (include_path='\wampp2\php\pear\') in D:\wampp2\htdocs\Entwicklungen\beta\includes\counter.php on line 25

ich bin hier voll am rödeln aber bekomme es nicht zum laufen

Mfg Emunews
Guest
 

Postby Joop » 22. April 2003 14:21

bekommt man phpnuke überhaupt mit wammp zum laufen???
Joop
 

Include

Postby RealKev » 23. April 2003 12:49

Moinsche,

hatte das Problem auch. Probier mal die Include-Angabe bei deiner php.ini in apche\bin-Verzeichnis anzupassen, also von "\wampp2\php\pear\" in z.B. ".;\wampp2\php\pear\" und eventuell vielleicht noch "C:\", bzw die Partition wo du wampp installiert hast.

Hoffe ich konnte helfen.

@Joop:

Ja man bekommt es zum Laufen, ziemlich gut sogar, bis dass in der 6.5 mehr Fehler sind, als in der 6.0!!!!! :evil:

Cu RealKev
Trafen sich zwei, war einer garnicht da!
User avatar
RealKev
 
Posts: 7
Joined: 17. February 2003 17:17
Location: Hamburg


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests