kein zugriff auf my sql datenbank

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

kein zugriff auf my sql datenbank

Postby CRADON » 26. November 2004 06:42

hi ,
bekomme kein zugriff auf meine daten bank weiß nicht wo der fehler ligt hilfe...

aufruf in php(also mit geladenen daten aus ner anderen datei)Line 6
$db_link = mysql_connect(MYSQL_HOST, MYSQL_USER, MYSQL_PASS);

Fehlermeldung

Warning: mysql_connect() [function.mysql-connect]: Access denied for user: 'web695@localhost' (Using password: YES) in E:\root\mysql\index.php on line 6

Not Found
The requested URL /mysql/function.mysql-connect was not found on this server.
CRADON
 
Posts: 3
Joined: 26. November 2004 06:32

Postby Wiedmann » 26. November 2004 14:07

$db_link = mysql_connect(MYSQL_HOST, MYSQL_USER, MYSQL_PASS);
...
Warning: mysql_connect() [function.mysql-connect]: Access denied for user: 'web695@localhost' (Using password: YES) in E:\root\mysql\index.php on line 6


Stimmt denn das Passwort in MYSQL_PASS mit dem Passwort in MySQL überein?

Und überhaupt, gibt es denn den Benutzer in MySQL?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby CRADON » 26. November 2004 15:22

hmm gute frage,
pw hab ich erstellt,
und user auch aber was mich wirklich irretiert is diese ausgabe

Not Found
The requested URL /mysql/function.mysql-connect was not found on this server.
CRADON
 
Posts: 3
Joined: 26. November 2004 06:32

Postby Wiedmann » 26. November 2004 15:33

pw hab ich erstellt,
und user auch

Zumindest akzeptiert MySQL diese Angaben nicht. Kannst du dich mit diesen Daten denn über phpMyAdmin anmelden?


aber was mich wirklich irretiert is diese ausgabe
Not Found
The requested URL /mysql/function.mysql-connect was not found on this server.

Naja. Diese Datei wirds auf deinem Rechner halt nicht geben. Wo kommt diese Meldung überhaupt her? Stand doch bestimmt im Browser und du hast da draufgeklickt? Jedenfalls ist dies 'ne URL vom PHP-Manual. Fehlt halt noch der Server davor...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby CRADON » 26. November 2004 15:44

ahhh ja ,
hab mich noch mal durch ein paar read me's gearbeitet und
hatte doch keinen benutzer angelegt ...
XD

thx...
CRADON
 
Posts: 3
Joined: 26. November 2004 06:32


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests