Erstinstallation - Fehler

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Erstinstallation - Fehler

Postby ToeBee » 25. November 2004 22:26

Hallo Zusammen.

Ich bin neu hier und hoffe, daß ich nicht eine schon oft gestellte Frage wiederhole, aber die Suchfunktion hat mir nicht weitergeholfen.

Ich habe gerade eben das aktuelle xampp für windows installiert, die "gewöhnliches zip-archiv"-Version.

Beim Start von Apache bekomme ich zweimal folgende Fehlermeldung:

"PHP error

Error parsing E:\....\php.ini on line 439"

Die entsprechenden Zeilen 438 und 439 in meiner php.ini lauten:

; Directory in which the loadable extensions (modules) reside. Since PHP 5 ext per default.
extension_dir = E:\!website\xampp\php\ext\

Leider bin ich ein kompellter Anfänger und habe keine Ahnung, woran es liegen könnte.

Erbarmt sich bitte jemand, und hilft mir auf die Sprünge?

Danke!
ToeBee
 
Posts: 5
Joined: 25. November 2004 22:08

Postby Kev » 25. November 2004 22:54

hast irgendwas geändert oder so?
oder den verzeichnis namen umbenannt?
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm

Postby ToeBee » 25. November 2004 23:07

Alles original, wie runtergeladen.

Ich habe jetzt ein wenig gespielt, und festgestellt, dass ich dieses Problem nach Umstellung auf php4 per php-switch.bat jetzt nicht mehr habe.

Allerdings habe ich jetzt noch ein Problem, anscheinend mit GD:

In den mitinstallierten Demos, z.B. "Biorhythymus" bekomme ich keine Bilder angezeigt...
ToeBee
 
Posts: 5
Joined: 25. November 2004 22:08

Postby ToeBee » 25. November 2004 23:49

Ich habe einfach mal eine Neuinstallation von xampp im root meiner Festplatte gemacht und siehe da, es tut alles so wie es soll.

Offensichtlich hat sich der Apache (oder php) daran gestört, daß ich vorher ein ! in meinem Verzeichnisnamen hatte.

Typischer Windows-DAU-Fehler.

Sorry!
ToeBee
 
Posts: 5
Joined: 25. November 2004 22:08


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests