beim Starten von Xampp bekomme ich immer einen Fehler !

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

beim Starten von Xampp bekomme ich immer einen Fehler !

Postby thyral » 25. November 2004 10:51

Hallo AFs,

ich habe xampp neu installiert, es klappt auch alles soweit, bloß wenn ich es starte mit der Batch-Datei, dann bekomme ich folgende Fehlermeldung im DOS Fester das geöffnet bleiben muss.

[notice] Disabled use of AcceptEx() WinSock2 API

ich habe schon alles neu gestartet und Versucht, das Netz nach der Meldung abgefragt, die FAQ durchgelesen, ich kann nichts finden !!

Ist die Meldung relevant ? habe ich einen Nachteil ?
Wie bekomme ich sie weider weg ?

THX
thyral
 
Posts: 8
Joined: 14. August 2004 15:26

Postby DJ DHG » 25. November 2004 11:42

User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby thyral » 25. November 2004 12:04

@DJ DHG
Danke für deine Antwort,
aber es hilft nichts !! ich habe die Variable auf ON stehen gehabt nichts passiert, ich habe sie auf OFF gestellt, nichts passiert.

Hast du noch eine andere Idee ??
Wo kann ich was darüber nach lesen ?

THX
thyral
 
Posts: 8
Joined: 14. August 2004 15:26

Postby DJ DHG » 25. November 2004 12:14

Apache neugestartet?
Steht sonst noch was relevantes in den Logs?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby thyral » 25. November 2004 12:25

@DJ DHG

Ich weiss ja nicht was interesant ist !! habe mal einen Auszug vom letzten Starten kopiert !!!

Vieleicht kannst du einen Fehler feststellen !


[Thu Nov 25 12:17:36 2004] [error] [client 127.0.0.1] File does not exist: C:/apachefriends/xampp/webalizer/xampp.css
[Thu Nov 25 12:20:40 2004] [notice] Parent: Created child process 440
[Thu Nov 25 12:20:40 2004] [notice] Disabled use of AcceptEx() WinSock2 API
[Thu Nov 25 12:20:42 2004] [notice] Child 440: Child process is running
[Thu Nov 25 12:20:42 2004] [notice] Child 440: Acquired the start mutex.
[Thu Nov 25 12:20:42 2004] [notice] Child 440: Starting 250 worker threads.
[Thu Nov 25 12:20:42 2004] [notice] Child 440: Listening on port 443.
[Thu Nov 25 12:20:42 2004] [notice] Child 440: Listening on port 80.

THX again !!
thyral
 
Posts: 8
Joined: 14. August 2004 15:26

Postby Wiedmann » 25. November 2004 13:58

bloß wenn ich es starte mit der Batch-Datei, dann bekomme ich folgende Fehlermeldung im DOS Fester das geöffnet bleiben muss.

[notice] Disabled use of AcceptEx() WinSock2 API


Eine Notice ist keine Fehlermeldung, sondern einfach eine Info für dich. Oder ist der Start des Apaches ein Fehler (so viele notice...)?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests