Irgendwie will es nicht klappen :-(

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Irgendwie will es nicht klappen :-(

Postby rothom » 22. November 2004 10:34

Hallo Community,

es ist zum verzweifeln:
ich habe dem XAMPP in der neusten Version installiert und sowohl den Apche, wie auch MySQL als Dienst gestartet. In mein htdocs-Verzeichnis habe ich - einfach, weil ich mich mit der Materie beschäftigen will - ein einfaches CMS kopiert. Wann immer ich es allerdings aufrufen will (http://localhost/cc_x_light/), erhalte ich folgende Meldung:

-------------
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in E:\apachefriends\xampp\htdocs\cc_x_light\includes\navigation_text.php on line 7

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in E:\apachefriends\xampp\htdocs\cc_x_light\includes\content.php on line 18
-------------

Selbiges ist mir auch mit anderen CMS schon passiert. Wer weiss Rat?

Gruss,
rothom
rothom
 
Posts: 3
Joined: 22. November 2004 10:02

Re: Irgendwie will es nicht klappen :-(

Postby Apache-User » 22. November 2004 10:39

rothom wrote:In mein htdocs-Verzeichnis habe ich - einfach, weil ich mich mit der Materie beschäftigen will - ein einfaches CMS kopiert.


öhm du hast die Dateien nur in das verzeichnis kopiert? oder hast du es anschliesend auch nach anleitung Installiert?
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby rothom » 22. November 2004 10:45

Viel zu installieren gab es da IMO nicht. Mag sein, das ich mich irre, aber ich hoffe mal nicht. Aber mach dir selbst ein Bild:

http://www.ma3x.de/download/cc_x_light.zip
(66 KB)

Gruss,
rothom
rothom
 
Posts: 3
Joined: 22. November 2004 10:02

Postby Apache-User » 22. November 2004 10:57

geht doch weiss garnicht was du hast... du musst eine SQL tabelle erstellen via phpmyadmin und die sql.txt einlesen und dann die var.inc.php im ordner admin anpassen..

hier kannst dir es anschaun is inerhalb von nicht mal einer min lauffähig..

http://apache-user.ath.cx/test/cms/ << wird wieder gelöscht
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby rothom » 22. November 2004 11:06

:oops:

Danke für deine Hilfe !!!!

Gruss,
rothom
rothom
 
Posts: 3
Joined: 22. November 2004 10:02


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests