Bilder werden nicht übermittelt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bilder werden nicht übermittelt

Postby TTP » 20. November 2004 17:11

Hi,

hab folgendes Problem:

wenn ich auf dem PC wo der Webserver läuft die Seiten aufrufe werden sie korrekt dargestellt, greift aber jemand über I-Net oder LAN auf die seite zu, dann werden die bilder entweder gar nicht oder nur teilweise dargestellt (dies ist bei allen bildern so, egal wie groß)

Hoffe es kann mir jemand weiter helfen
Place
ohne Apachefriends wär ich in meiner Entwicklung weiter zurück ;)
User avatar
TTP
 
Posts: 310
Joined: 30. August 2003 19:38
Location: Wolfsburg

URL der Bilder

Postby Chris_C » 20. November 2004 22:00

Klick mal auf dem lokalen Rechner mit der rechten Maustaste auf eines der Bilder und schau' Dir unter Eigenschaften den Pfad an. Ist es ein Pfad auf der Platte oder eine URL?

Mach' mal das gleiche auf einem Rechner, der über LAN zugreift. Was zeigt der an?

Gruß
Chris
Chris_C
 
Posts: 18
Joined: 20. November 2004 13:17

Postby TTP » 20. November 2004 22:26

da is der pfard halt http://192.168.0.1/bild.jpg wie bei den andern auch...
Place
ohne Apachefriends wär ich in meiner Entwicklung weiter zurück ;)
User avatar
TTP
 
Posts: 310
Joined: 30. August 2003 19:38
Location: Wolfsburg

Postby TTP » 24. November 2004 17:11

noch jemand da?
Place
ohne Apachefriends wär ich in meiner Entwicklung weiter zurück ;)
User avatar
TTP
 
Posts: 310
Joined: 30. August 2003 19:38
Location: Wolfsburg


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests