php_mailparse.dll

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

php_mailparse.dll

Postby [ZDB]pennywise » 19. November 2004 16:58

Im Verzeichnis xampp\php\ext gibts eine php_mailparse.dll. Wenn ich diese allerdings in der php.ini im xampp\apache\bin Verzeichnis aktiviere, dann kann ich den apache nicht mehr starten, es kommen folgende Fehlermeldungen:
1. Die Dynamic Link Library php_mystring.dll wurde nicht im angegebenen Pfade "...(alle Pfade aus PATH)..." gefunden.
2. PHP Startup: Unable to load dynamic libary 'xampp\php\ext\php_mailparse' - Das angegebene Modul wurde nicht gefunden.

Wie beheb ich das? Und wieso findet er die Datei nicht, obwohl sie im Verzeichnis ist?
[ZDB]pennywise
 
Posts: 3
Joined: 19. November 2004 16:22

Postby Jan H. Krüger » 19. November 2004 17:06

Ist die Datei php_mystring.dll wirklich vorhanden oder verwechselst du sie mit der Datei php_mailparse.dll ?
Jan H. Krüger
 
Posts: 152
Joined: 24. October 2004 19:42

Postby Wiedmann » 19. November 2004 17:41

1. Die Dynamic Link Library php_mystring.dll wurde nicht im angegebenen Pfade

Das war jetzt ein Tippfehler, oder? Ich denke mal, dass du sonst Fehlerfrei abschreiben kannst.

Wie es schon in der Doku zu "mailparse" steht, setzt dieses "mbstring" voraus. Du musst also auch die Erweiterung "php_mbstring.dll" aktivieren.
Achtung: die Reihenfolge der zwei Erweiterungen in der "php.ini" vertauschen!
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby [ZDB]pennywise » 20. November 2004 03:29

reihenfolge .. alles klar, werds morgen mal probieren, danke
[ZDB]pennywise
 
Posts: 3
Joined: 19. November 2004 16:22

Postby [ZDB]pennywise » 20. November 2004 16:30

das vertauschen der .dlls war der entscheidene Tipp, danke :)
[ZDB]pennywise
 
Posts: 3
Joined: 19. November 2004 16:22


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests