Benötige Hilfe! Bekomme Xampp unter WinXP nicht zum laufen!?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Benötige Hilfe! Bekomme Xampp unter WinXP nicht zum laufen!?

Postby kruemelg » 15. November 2004 21:19

HAllo,

habe Xampp installiert!

Wenn dann das Startfenster im Browser aufgeht, ich auf deutsch drücke, bekomme ich nur die meldung, dass die Seite nicht angezeigt werden kann!

Benötige Hilfe bei der Einrichtung um php scripte ausführen zu können!

Vielen Dank

kruemlg
kruemelg
 
Posts: 1
Joined: 15. November 2004 21:12

Postby nemesis » 22. November 2004 05:52

Läufts inzwischen, oder gehts immer noch nicht?
Welchen Browser benutzt du, und hast du es auch schon mal mit einem anderen ausprobiert?
Was steht in der error.log als Fehler zu der Zeit, als du die Seite aufrufen wolltest.
Hast du es mit Php5 oder php4 probiert?

Gruß,

nemesis
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby DutziMan » 23. November 2004 20:27

Habe das selbe Problem.
Hatte bisher XAMPP 1.4.3 (ZIP), habe als das Problem auftrat auch 1.4.9 (ZIP und Installer) probiert, hat nicht geholfen.

Der IE6 gibt 'nen 404er, Opera, Mozilla und Firefox machen erstmal gar nichts, bieten mir dann folgenden Dialog an (Screen vom Opera):
Image

Ich hatte das gleiche Problem bei einer Seite, deren Server verreckt ist (http://www.gamingfreakz.de).

Ich nutze WinXP mit SP1. Übrigens gibt der Apache keine Fehler aus. Weder mit der Exe noch mit der Batch.
DutziMan
 
Posts: 6
Joined: 23. November 2004 20:20

Postby DutziMan » 23. November 2004 20:47

Mein Problem hat sich gerade erledigt...
Hatte in der Firewall den Port 80 blockiert. Dabei war mir nicht bewusst, dass die Blockade auch für "interne" Anfragen gilt.
Läuft nun alles wieder spitze. Und hat bei mir für ein XAMPP-Update gesorgt :lol:
DutziMan
 
Posts: 6
Joined: 23. November 2004 20:20


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests