XAMPP mit krassem Speicherverbrauch?!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP mit krassem Speicherverbrauch?!

Postby eMoCAN » 07. November 2004 02:13

Hi leute...

Begrüße erstmal jeden Herzlichst denn bin neu im Board !

Zum Thema:

Hab vor ein Forum auf meinem Lokalen Rechner zu installieren und habe dafür Xampp 1.4.9 installiert.

Habe mich ne ganze zeit lang mit der Konfiguration beschäftigt bis ich alles so hatte wie ich will!

Ich habe Apache und MySQL als dienst installiert und meinen rechner neugestartet... habe aber danach bemerkt das die Prozesse "mysql", "apache" und "apache" sehr viel speicher verbrauche.

Zusammen verbrauche die Prozesse satte 50-70 MB!

Ich besitze zwar 512 MB SDRAM aber habe auch andere Dienste am laufen... wobei letztendlich der Rechner ziemlich in die Knie gezwungen wird.

Jetzt wollte ich ma wissen woran das liegen könnte das die Prozesse so dermahsen viel Speicher verbrauche... und ob es ne möglichkeit gibt den Speicherverbrauch niedriger zu halten.

Vorher hatte ich easyPHP installiert ... und bei dem lagen die benutzten Prozesse bei insgesammt 25 MB... was noch ziemlich gut ist.

Jedoch musste ich dann auf Xampp umsteigen... weil mein Board die version von PHP nicht unterstützt was Easy am laufen hat... und es ist ya schon ne weile her das EasyPHP mal ein Update bekommen hat.

Bedanke mich im vorraus!

M.f.G eMoCAN
eMoCAN
 
Posts: 1
Joined: 07. November 2004 02:01

Postby Rolidor » 08. November 2004 00:07

Hi.

Bei mir sind es 55MB, ohne Datenbank- oder HTTP-Anfragen. Läuft aber mit 256 MB RAM relativ (manchmal etwas zäh-) flüssig.

Gruß
Rolan
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby Kev » 08. November 2004 23:51

Also ich hab meins auf satte 20MB gedrosselt*fg*
Mit Mysql und Http, also ich betreibe neben bei sehr viel mit dem Server und er hält es soweit aus aber bei mir sind es nur 20Mb das is schon mehr als flüssig...aber ich hab nur 512DDR ram....is evtl. sogar bessa als SDRAM
aber ich würd mal gucken, was du alles anhast...kann evtl. auch den mods liegen...
Und ich hab so xxx dienste die auch noch an sind...mein rechner is net so krass is normaler durchschnittlicher rechner...aber ich denke die Software machts..
Ich hab jetzt 3betriebssysteme drauf...

1x Suse 9.0
1x Win 2003
1x Win Xp

So mit allen drei komm ich recht gut klar die 20Mb schaff ich gut bei Win xp da gibts keine probs mit dem server oder so...
Hast du das installer dingen geladen?
Ich würd mal nur das gezipte nehmen bringt evtl. auch was^^, wenn nicht deaktivier mal ein paar dienste, dadurch könnt es auch flüssiger laufen....
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests