GD lib update auf 2.0.28+ hilfe :}

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

GD lib update auf 2.0.28+ hilfe :}

Postby NickiGraus » 06. November 2004 19:43

ich hab nun ein update auf xampp 1.4.9 gemacht
laut phpinfo -> GD Version bundled (2.0.23 compatible)

wo bekomme ich nun ein update auf GD 2.0.28+ hin?
denn leider kann ich mit dem c++ source-code von der GD seite nicht viel anfangen :oops:

bin für jede hilfe dankbar

gruss nicki
Es ist ein Beweis der Bildung, die größten Dinge auf die einfachste Art zu sagen.

RW Emerson

Image
User avatar
NickiGraus
 
Posts: 40
Joined: 05. May 2004 12:49
Location: Irland

Postby Wiedmann » 06. November 2004 20:14

Dann hast du irgendwas falsch gemacht ;-)

Bei meinem XAMPP kommt da:
GD Version: bundled (2.0.28 compatible)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby NickiGraus » 06. November 2004 20:46

Wiedmann wrote:Dann hast du irgendwas falsch gemacht ;-)

Bei meinem XAMPP kommt da:
GD Version: bundled (2.0.28 compatible)


runterladen -> http://www.apachefriends.org/download.p ... -1.4.9.exe

entpacken nach e:\xampp

und xampp start ausführen....

was hab ich den da falsch gemacht :lol:
Es ist ein Beweis der Bildung, die größten Dinge auf die einfachste Art zu sagen.

RW Emerson

Image
User avatar
NickiGraus
 
Posts: 40
Joined: 05. May 2004 12:49
Location: Irland

Postby NickiGraus » 06. November 2004 21:12

gefunden...

in KEINEM der 3 update-paktet ist ne gd 2.0.28 drinn....

für up_date muss man das gesamte paket runterladen :?

mhm... wäre das jetzt ne bug-meldung :roll:
Es ist ein Beweis der Bildung, die größten Dinge auf die einfachste Art zu sagen.

RW Emerson

Image
User avatar
NickiGraus
 
Posts: 40
Joined: 05. May 2004 12:49
Location: Irland

Postby Wiedmann » 06. November 2004 21:45

Ich geh jetzt einfach mal davon aus, dass deine vorherige Version nicht XAMPP Version 1.4.8 war.

Leider fehlt wohl in der Readme und auch auf der Downloadseite die Info, dass mein beim Update jedes Update was dazwischen liegt auch installieren muss.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests