Apache Direktiven bis zum Anschlag ausreizen: TIMEOUT killen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Direktiven bis zum Anschlag ausreizen: TIMEOUT killen

Postby Gilbert » 17. April 2003 14:17

moinsen moinsen;

hab das phpBB2 auf einem Foxserv 2.1 installiert. Nun will ich
hier daten von einem XForum in phpBB2 konvertieren.

Aber der Apache bricht mir immer wieder ab in der Ausführungszeit; hmm:

ich muss den apache auf ENDLOS STELLEN - der soll net mehr aufhören zu schuften! Also wo geht das:

soll ich in den Apache-Direktiven auf

http://localhost/admin/phpinfo.php was machen;

Dort steht per default drinne:

Timeouts Connection: 300 - Keep-Alive: 15


- also wenn das Skript immer wieder in der Ausfürung abbricht dann sollte ich wohl was an den Direktiven machen. Vielleicht sollte ich aber auch noch was machen:

Ich sollet gucken dass ich das nicht im safe mode fahre?

Ich könnte in das auszuführende Skript , das Konverter-Skript von Ashe
ganz oben in die erste Zeile folgenden Code eintragen:

Code: set_time_limit(0);


- damit sollte das TIMEOUT auch ueberlistet sein oder!? Ich brauch nocht Tipps. Zwischendurch probier ich weiter und guck hier wieder rein!


Gilbert :D
Gilbert
 

Postby MEGAOerti » 18. April 2003 16:33

Vielleicht solltest du die max_execution_time in der php.ini ändern?!?!
MEGAOerti
 

Postby Guest » 18. April 2003 20:27

danke

MEGAOerti wrote:Vielleicht solltest du die max_execution_time in der
php.ini ändern?!?!


werd ich mal gleich probieren - ich meld mich wieder!

greets
Guest
 

Postby Guest » 18. April 2003 20:35

moinsen,


MEGAOerti wrote:Vielleicht solltest du die max_execution_time in der php.ini ändern?!?!


die stand per Default auf 30 (sec.) hab die mal gleich auf 300 hochgesetzt! DANN muss ich glaub ich den SERVER erstmal runterfahren und neu STARTEN! mal gucken was dabei rauskommt. ich meld mich wieder!


gruss
Guest
 

Postby Guest » 18. April 2003 20:42

hi megaoerti,

ich hab das in der

php.ini-dist und in der
php.ini-recommendet eingetragen.

dort in diesen beiden files hab ich die WERTE von 30 auf 300 raufgesetzt.

dann hab ich den Foxserv ausgeschaltet und wieder hoch gefahren. ABER
es ist nix passiert. ich wundere mich sehr. WAS kann das sein. Warum ist der WERT in der http://localhost/admin/phpinfo.php immer noch auf 30?!?

ich wundere mich warum der WERT nicht uebernommen wird! das ist echt komisch. ich werde weiterprobieren und mich wieder melden.


MEGAOerti wrote:Vielleicht solltest du die max_execution_time in der php.ini ändern?!?!
Guest
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests