installationsproblem bei xampp lite (localhost, apache)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

installationsproblem bei xampp lite (localhost, apache)

Postby tomstig » 03. November 2004 20:34

zuerst einmal hallo und großes lob an den/die entwickler - es vereinfacht es ungemeint, php-skripts offline zu testen und nicht immer apache, php seperat downloaden zu müssen :)

meine eigentliches problem: ich hab mich genau an das readme gehalten - in c:\, zuerst die setup_xampp.bat usw - und trotzdem gehts nicht :/

ich hab auch schon in der httpd.conf das mit dem "Win32DisableAcceptEx ON" gemacht, hat auch nichts geholfen. ich hab screenshots gemacht, von dingen , die für einen xampp-leien merkwürdig schienen

Das Fenster beim Starten von XAMPP
Das Fenster beim Starten von apache_start
Das Fenster beim Starten von apache_installservice

so, natürlich mach ich weitere pics, wenn euch die nicht helfen.

ich hab schon einmal xampp verwendet, nur das war auf einer anderen festplatte und da lief es von anfang an einwandfrei...
tomstig
 
Posts: 2
Joined: 03. November 2004 20:07

Postby Wiedmann » 03. November 2004 20:41

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tomstig » 03. November 2004 20:46

omfg, thx, hatte skype laufen...

sry, hatte ursprünglich eh die suche verwendet, konnte aber nichts brauchbares finden :/
tomstig
 
Posts: 2
Joined: 03. November 2004 20:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests