Xampp Startbildschirm kommt ... aber dann ???

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Startbildschirm kommt ... aber dann ???

Postby deepstar » 23. October 2004 17:52

Hallo zusammen,

erst ein mal :RESPEKT: an Euch .... Hier werden Sie geholfen ...

Hab mir XAMPP Windows auf Windows XP SP2 installiert, in den letzten tagen sehr viel gelesen und aus gedruckt ...

Mein System :
- P4 mit WinXP SP2 (1 Rechner)
- XAMPP 1.4.5 mit TomCat 1.4.5
- ADSL von Netcologne 2mbit
- NetGear RP614v2 / DHCP On
- meine Locale IP ist 192.168.0.3

DynDNS : w_w.pcsquad.dyndns.org

Habe vhost ein editiert aber wenn ich den apache starte, über XAMPP_START, sehe ich zwar das Splash bild

XAMPP
eng/de

aber wenn ich auf deutsch klicke kommt nix
[http://localhost/xampp/lang.php?de]

Hier mal meine httpd.conf und die host datei

#
# Use name-based virtual hosting.
#
NameVirtualHost *:80

#
# VirtualHost example:
# Almost any Apache directive may go into a VirtualHost container.
# The first VirtualHost section is used for requests without a known
# server name.
#
<VirtualHost *:80>
ServerAdmin goldro?????@############
ServerAlias www.pcsquad.dyndns.org
DocumentRoot e:/www/wbb
ServerName www.pcsquad.dyndns.org:80
ErrorLog e:/logs/pcsquad_error.log
CustomLog e:/logs/pcsquad_access.log combined
#
# php_value sendmail_from gold??????@########
# php_value error_log E:/logs/phperror.log
# php_admin_value upload_tmp_dir E:/logs/tmp
# php_value session.save_path E:/logs/tmp
#
<Directory "e:/www/wbb">
Options All
AllowOverride All
Order Allow,Deny
Allow from all
</Directory>
</VirtualHost>


<VirtualHost *:80>
ServerAdmin gold???????@########
ServerAlias localhost
DocumentRoot "d:/apachefriends/xampp/htdocs"
ServerName localhost
ErrorLog "e:/logs/pcsquad_error_log"
CustomLog "e:/logs/pcsquad_access_log combined"
#
# php_value sendmail_from gold??????@#########
# php_value error_log /logs/phperror.log
# php_admin_value upload_tmp_dir /logs/tmp
# php_value session.save_path /logs/tmp
#
<Directory "d:/apachefriends/xampp/htdocs">
Options All
AllowOverride All
Order Allow,Deny
Allow from all
</Directory>

</VirtualHost>

# Win32DisableAcceptEx ON


#Include conf/java.conf



hosts datei
192.168.0.3 localhost
192.168.0.3 pcsquad.dyndns.org


Wie gesagt, ich hab viel gelesen aber warscheinlich nicht genug :)

Es wäre nett wenn's einer "richten" könnte

mfg
DeepStar
-=] Langes Leben [=-
User avatar
deepstar
 
Posts: 2
Joined: 22. October 2004 21:59
Location: Köln

Postby Wiedmann » 23. October 2004 20:35

- Dreh mal die Reihenfolge der 2 Vhosts um.

- in der HOSTS solltest du den "localhost", wie er vorhanden war, bei "127.0.0.1" lassen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

RE.: Xampp Startbildschirm kommt ... aber dann ???

Postby deepstar » 23. October 2004 22:12

Hallo und vielen dank für die fixe antwort .....

mittlerweile hab ich die xampp v1.4.9 drauf, weil ich pötzlich den "Service"
von apache nicht mehr installieren konnte.

alles runter .... alles drauf .... datensichierung vergessen (db-wbb2) :roll:
in ruhe eine geraucht und plötzlich ging es .... nur hab ich Ihren Tipp vorher gelesen und in die Tat umgesetzt .... Danke und mein Respekt.

Werde morgen alles in aller ruhe wider einrichten ....

mfg
DeepStar
wBB2-Rulez
-=] Langes Leben [=-
User avatar
deepstar
 
Posts: 2
Joined: 22. October 2004 21:59
Location: Köln


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests