extension anbindung bei php5 ... PROBLEM :)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

extension anbindung bei php5 ... PROBLEM :)

Postby reion » 19. October 2004 19:18

hallo leute...

hatte vorher nen iis laufen, hab dann php5 installiert, und hatte vergeblich versucht da die extensions zu laden ...

dann bin ich durch einen freund auf das bundle xampp gestossen - und hab mir gedacht, da funktionierst hoffentlich ...

aber nichts demgleichen ... hab die installation ganz normal ausgeführt, hab den server gestartet, mysql server gestartet (automatisch), regeln für meine fw eingstellt (alles freigegeben, und deaktiviert) ... nur es tut sich genausowenig wie beim iis

die extension wird einfach nicht geladen ...

kann mir bitte wer helfen??

ps.: hab winxp sp2 laufen (fw und alles deaktiviert) ... und aktuellstes xampp bundle am start ... wenn ich auf php4 wechsle funktioniert alles perfekt ... nur mit php5 hab ich dieses problem ...
reion
 
Posts: 4
Joined: 19. October 2004 19:14

Postby Wiedmann » 19. October 2004 19:39

Dann mal von vorne...

Du hast den XAMPP laut Anleitung installiert, gestartet und nichts funktioniert? keine Anzeige von dem XAMPP-Menü?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby reion » 19. October 2004 19:48

doch doch ... server funzt ... php auch ... nur die extensions werden bei php5 nicht geladen ... egal was ich mache ...
reion
 
Posts: 4
Joined: 19. October 2004 19:14

Postby Wiedmann » 19. October 2004 21:05

nur die extensions werden bei php5 nicht geladen ... egal was ich mache.

Welche und was machst du da genau?

Schon bei der Erst/Orginalinstallation vom XAMPP werden ja Extensions geladen. Und die tun ja wohl...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby reion » 19. October 2004 21:11

ich mein die userdefinierten erweiterungen ... aka MySQL oder GD ... die werden nicht mal in der phpinfo angeführt ... nada ... und klarerweise ist dann php5 auch nicht der standardbefehle satz von mysql bekannt ...
reion
 
Posts: 4
Joined: 19. October 2004 19:14

Postby Wiedmann » 19. October 2004 21:16

ich mein die userdefinierten erweiterungen ... aka MySQL oder GD ... die werden nicht mal in der phpinfo angeführt

Genau diese 2 z.B. werden schon per default beim XAMPP geladen...

Du hast dich auch an die Installanweisung gehalten (inkl. "setup_xampp.bat")?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby reion » 19. October 2004 21:21

hab das ganze per installer installiert ... und das lustige ist, das ganze tritt nur bei PHP5 auf ... sowohl bei xampp als auch bei IIS (den ich restlos entfernt habe)
reion
 
Posts: 4
Joined: 19. October 2004 19:14


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests