Nach Installation Fehlermeldung Apache hat ein Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Nach Installation Fehlermeldung Apache hat ein Problem

Postby Volker » 14. October 2004 16:31

Installation OK! Browser starten OK! Xampp Startseite OK! Menüpunkt phpinfo: Meldung Apache hat ein Problem festgestellt und muss geschlossen werden. Das gleiche bei phpmyadmin. Beim nächsten Start sind die Fehlermeldungen wieder da, aber die Seiten werden angezeigt.
Phpinfo - Apache Environment - Variable HTTP_REFERER + HTTP_ACCEPT_ENCODING geschrottet. Kann mir jemand helfen. :?
Volker
 
Posts: 3
Joined: 14. October 2004 15:38
Location: Bodensee

Postby mfederer » 24. October 2004 11:12

Hi.

Ich habe das selbe Problem. Aber erst seit ich von XAMPP 1.4.5 auf 1.4.9 upgedatet habe. :cry:

Der Meldung des Abbruchs lautet: apache.exe - Fehler in Anwendung. Der Fehler taucht aber ebenfalls nur bei phpinfo und phpMyAdmin auf.


Habe Windows XP Prof. und seit ca. 2 Wochen SP2.

Vielleicht findet ja jemand 'ne Lösung :?:


-Michael-
User avatar
mfederer
 
Posts: 12
Joined: 25. June 2003 10:40
Location: BW / SBK

Postby Wiedmann » 24. October 2004 12:19

Aber erst seit ich von XAMPP 1.4.5 auf 1.4.9 upgedatet habe

Das hast du aber nicht in einem Schritt gemacht?

Ist noch ein von der alten Version vorhandener Eintrag zum Turck Cache oder Zend Optimizer in der php.ini aktiv?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby mfederer » 24. October 2004 12:55

@Wiedmann:

Ich habe die Installer-Version 1.4.9 über die bestehende Version 1.4.5 drüber installiert. Als dann der beschriebene Fehler auftauchte, habe ich alles deinstalliert und die übrig gebliebenen Reste manuell gelöscht.

Dann habe ich die Installer-Version 1.4.9 wie eine Neu-Installation nochmals installiert. Aber der Fehler blieb.
User avatar
mfederer
 
Posts: 12
Joined: 25. June 2003 10:40
Location: BW / SBK


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests