Xampp Apache lässt sich nicht starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Apache lässt sich nicht starten

Postby Jean_Louise_Finch » 25. October 2019 18:07

Hallo zusammen :)

Ich habe mich nun nach dem durchforsten zahlreicher Foreneinträge, Youtube-Videos, etc. und hunderten erfolglosen Tests dazu entschieden hier um Hilfe zu bitten.
Ich hoffe sehr, dass mir evtl jemand weiterhelfen kann und ich dann auch fähig bin das Erklärte richtig umzusetzen (bin ein Extrem-Neuling :oops: )

Ich habe mir xampp (Version 3.2.4) heruntergeladen, um meine PHP-Anwendungen zu testen. Sofort nach dem ersten öffnen hat das auch alles super funktioniert - aber nun geht irgendwie nichts mehr.

Der Apache Start-Button ist grau und lässt sich nicht mehr anklicken. Im unteren Fenster steht folgendes:

Problem detected: Apache Not Found!
18:48:11 [Apache] Disabling Apache buttons
18:48:11 [Apache] Run this program from your XAMPP root directory!
18:48:11 [mysql] Problem detected: MySQL Not Found!
18:48:11 [mysql] Disabling MySQL buttons
18:48:11 [mysql] Run this program from your XAMPP root directory!
18:48:11 [filezilla] Problem detected: FileZilla Not Found!
18:48:11 [filezilla] Disabling FileZilla buttons
18:48:11 [filezilla] Run this program from your XAMPP root directory!
18:48:11 [mercury] Problem detected: Mercury Not Found!
18:48:11 [mercury] Disabling Mercury buttons
18:48:11 [mercury] Run this program from your XAMPP root directory!
18:48:11 [Tomcat] Problem detected: Tomcat Not Found!
18:48:11 [Tomcat] Disabling Tomcat buttons
18:48:11 [Tomcat] Run this program from your XAMPP root directory!
18:48:11 [Tomcat] Problem detected: Required Tool catalina_start.bat Not Found!
18:48:11 [Tomcat] Problem detected: Required Tool catalina_stop.bat Not Found!
18:48:11 [Tomcat] Problem detected: Required Tool catalina_service.bat Not Found!
18:48:11 [main] Starting Check-Timer
18:48:11 [main] Control Panel Ready

Ich habe nun bereits in Erfahrung gebracht, dass es wohl sein kann, dass der Port 80 belegt ist und es deshalb nicht funktioniert. Wenn ich jedoch über NetStat die Ports aufrufe, wird mir garkein Port 80 angezeigt.
(Habe auch nochmal deinstalliert und neu installiert. Beim ersten öffnen danach hat es wieder geklappt - danach ging wieder nichts mehr...)

Ich hoffe ich habe mich einigermaßen verständlich ausgedrückt - bin leider noch garnicht vertraut mit der ganzen Materie :oops: :oops: :oops:

Vielen Dank :)
Jean_Louise_Finch
 
Posts: 1
Joined: 25. October 2019 17:53
XAMPP version: 3.2.4
Operating System: Windows 10

Re: Xampp Apache lässt sich nicht starten

Postby Altrea » 25. October 2019 19:26

Die Fehlermeldung zeigt, dass nicht der Port das Problem ist, sondern Apache nicht gefunden wurde. Das heißt etwas mit dem Pfad oder Aufruf funktioniert nicht. Leider zeigst du uns nicht alle Meldungen des control panels, daher ist es schwer etwas zu sagen.

Wie startest du denn das Control Panel? Hast du die exe vielleicht versehentlich kopiert statt eine Verknüpfung anzulegen?

Wo genau ist XAMPP installiert, in welchen Pfad?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9898
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 20 guests