In welchem Ordner muss ich *.pl Dateien kopieren ?!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

In welchem Ordner muss ich *.pl Dateien kopieren ?!

Postby kamyab » 02. October 2004 18:58

Hallo

Ich habe XAMPP 1.48 und das Perl Plugin installiert.
Bei der installation hatte ich keine Probleme.

Ich habe eine Datei namens : HelloWorld.pl

Wie kann ich diese Datei ausführen ?

Server habe ich gestarten und anschliessend fogendes in mein Browser eingegeben:

http://localhost/perl/HelloWorld.pl
http://localhost/test/HelloWorld.pl (test-ordner befindet sich in htdocs)
http://localhost/cgi-bin/HelloWorld.pl

Gruß und Thx :)
kamyab
 
Posts: 3
Joined: 21. August 2004 13:30

Postby KlacM » 02. October 2004 19:03

normalerweise in den cgi-bin ordner, aber du musst auch noch den pfad zur perl/bin/perl.exe berichtigen, dass du den befehl ausführen kannst.
KlacM
 
Posts: 48
Joined: 07. November 2003 14:29

Postby kamyab » 03. October 2004 00:52

danke für die schneller antwort :)

kannst mir auch sagen, wo und wie ich den pfad setzen muss ?

gruß
kamyab

aso.. Wenn ich unter http://localhost/xampp/index.php auf Perl klicke, wir alles richtig angezeigt.
kamyab
 
Posts: 3
Joined: 21. August 2004 13:30

Postby Wiedmann » 03. October 2004 01:11

Das muss in der ersten Zeile IN der .pl Datei richtig drinstehen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests