Zum Thema Sicherheit phpmyadmin "root" & "

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Zum Thema Sicherheit phpmyadmin "root" & "

Postby DJ-BABE » 02. October 2004 18:45

Hi :?

Habe da so ein Problem mit dem Passwort setzen.

Nach der Neuinstallation funzt alles bestens und komme ohne Passwort in phpmyadmin auch hinein, auch über user "pma". Um unbefugte über user "Jeder", "Testuser", "root" und "pma" fern zu halten habe ich die User Jeder und Testuser mal gelöscht. Bei root und pma habe ich neue Passwörter erstellt. Beim Neustart von XAMPP komme ich dann nicht mehr bei phpmyadmin hinein. Passwort falsch! Woran liegt das und wofür ist eigentlich der user pma der von anfang an kein Passwort und alle rechte hat?

Achja, habe auch in der config.inc.php auf "http" Passwortabfrage umgestellt.

Bräuchte da mal hilfe.
DJ-BABE
 
Posts: 6
Joined: 02. October 2004 18:33
Location: Bochum

Problem gelöst,glaube ich:-)

Postby DJ-BABE » 02. October 2004 19:09

Musste noch in der config.inc.php die passwörter für die user root und pma eintragen. Ich hoffe das ist so richtig aber es geht jetzt alles und komme wieder unter phpmyadmin rein
DJ-BABE
 
Posts: 6
Joined: 02. October 2004 18:33
Location: Bochum

Postby Kristian Marcroft » 02. October 2004 20:35

Last edited by Kristian Marcroft on 02. October 2004 20:51, edited 1 time in total.
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

:-)

Postby DJ-BABE » 02. October 2004 20:47

Auch hierfür vielen vielen dank!!!
DJ-BABE
 
Posts: 6
Joined: 02. October 2004 18:33
Location: Bochum


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests