Webserver und Exchange

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Webserver und Exchange

Postby casi4712 » 29. October 2018 11:50

Ich habe auf einem separaten Rechner in unserer Domainnetzwerk-Umgebung eine XAMP-Installation am laufen. Dort habe ich ein PHP Script installiert. Nun werden über dieses Script auch Mails verschickt, so etwa bei der Registrierung. In unserer Umgebung gibt es einen EXCHANGE Server, den ich dafür gerne nutzen würde. Bei der Konfiguration meines Skriptes, bekomme ich aber nur die folgende Meldung.

Diese Seite funktioniert nicht
a090524.uav.verwalt-berlin.de kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500

Der Exchange Server funktioniert ansonsten, Nun habe ich gelesen, dass auf EXCHANGE-Seite dafür Connectoren angelegt werden müssen, damit sich der Webserver mit Exchange verbinden kann. Was ist da dran und wie geht dieses von statten. Andere PHP Scripts , die sich mit dem Mailserver verbinden sollen (in PHP.ini entsprechend konfiguriert), verbinden sich auch nicht mit dem Exchange Server. Wer hat so ein Problem schon mal gehabt und weiß Rat?

Danke i.V.

Eine schöne Woche

Gruss

Chris
casi4712
 
Posts: 12
Joined: 29. October 2018 11:42
XAMPP version: 7.2.8
Operating System: win10

Re: Webserver und Exchange

Postby Altrea » 29. October 2018 13:26

Du hast in deiner privaten Entwicklungsumgebung zu Hause einen Exchange-Server laufen?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9733
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Webserver und Exchange

Postby Nobbie » 29. October 2018 21:19

casi4712 wrote:Nun habe ich gelesen, dass auf EXCHANGE-Seite dafür Connectoren angelegt werden müssen, damit sich der Webserver mit Exchange verbinden kann.


Klingt plausibel.

casi4712 wrote:Was ist da dran und wie geht dieses von statten.


Keine Ahnung - Du fragst "im falschen Forum". Das ist doch die EXCHANGE Seite, nicht die Xampp Seite. HIer ist das Xampp Forum, nicht EXCHANGE Forum. Das solltest Du in einem EXCHANGE Forum fragen, ob es so etwas wie Connectoren gibt und wie man das anlegt. MIt Xampp hat das nichts zu tun.
Nobbie
 
Posts: 11040
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests