XAMPP und Windows ME

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP und Windows ME

Postby ojetom » 30. September 2004 20:25

Hallo,

Ich habe mir die aktuelle Version von XAMPP geladen und nach den Anweisungen installiert. Allerdings bekomme ich den Apache nicht zum laufen. Immer wieder kann er keine Socket Verbindung auf Port 80 herstellen. Es sind keine weiteren Programme auf dem Computer installiert die einen Port benötigen. Also quasi nur ME ist am laufen.

Habe hier schon einiges darüber gelesen, komme aber nicht weiter. Kann mir jemand hier Helfen? Ist es denn möglich das XAMPP auch auf ME läuft, oder muss ich das System wechseln?

Hoffe wir können eine Lösung finden.

Gruß
OjeTom
ojetom
 
Posts: 2
Joined: 30. September 2004 20:16

Postby Kristian Marcroft » 30. September 2004 20:42

Hi,

Probleme mit ME sind bekannt...
Beste und einfachste möglichkeit -> System Wechsel

Sorry...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Re

Postby communich8 » 30. September 2004 20:46

Das ist ein Prob mit Winsock2 unter Windows ME

http://www.bu.edu/pcsc/internetaccess/winsock2fix.html

Das solltest du probieren!

greetz! willi
User avatar
communich8
 
Posts: 21
Joined: 25. September 2004 21:15
Location: München

Postby ojetom » 30. September 2004 21:20

Hallo,

Vielen Dank für den Link, jetzt läft es bei mir auf ME.

Gruß
OjeTom
ojetom
 
Posts: 2
Joined: 30. September 2004 20:16


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests