php.ini

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

php.ini

Postby billa » 30. September 2004 11:33

Liebe Freunde, bisher habe ich jedes Problem lösen können, auch durch eure Hilfe und so wende ich mich wieder an euch alle.
Xampp läuft einwandfrei und so habe ich mich an einem Shop auf Basis von oscommere versucht und diesen installiert. Der geht auch, bis auf das Kontaktformular. Darin sind drei Eingabefelder für Name, Email und Text. Sende ich das Formular ab, so kommt bei mir nicht die eingegebene Email-Adresse an, sondern die Email-Adresse des Apachen, welche unter Apache/bin/php.ini eingetragen ist, der Name und der Text wird einwandfrei übertragen.
Kann mir jemand weiterhelfen? Wie kann man es fertig bekommen, dass nicht nur die php.ini-Emailadresse versendet wird sondern auch solche aus Kontaktformularen?
Habe einmal so ein bei mir angekommenes Email unten angefügt:
From CHAOS 0 message
MIME-Version: 1.0
Date: Tue, 28 Sep 2004 22:35:46 +0000
Return-path: <eMailApacheserver@t-online.de>
Received: from phpmailer ([80.111.32.531]) by www.meineDomain.de with
HTTP (PHPMailer); Tue, 28 Sep 2004 22:35:46 +0200
From: eMailApacheserver@t-online.de (Tester)
Reply-To: Name <meineAngegebeneEmailadresse@gmx.de>
To: EmailAdresseDesShops@gmx.de
cc:
Message-ID: <d09edb72c19b6e0b23782dfa7b5304ec@www.meineDomain.de>
In-Reply-To:
References:
Subject:
X-Mailer: PHPMailer [version 1.71]
X-Priority: 3
X-CHAOS-Read: yes
X-CHAOS-Size: 1392
Content-Type: text/plain; charset="iso-8859-15"
Content-Transfer-Encoding: quoted-printable
testtext
billa
 
Posts: 48
Joined: 05. May 2004 16:56

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests