xampp funzt nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp funzt nicht

Postby mtm » 28. September 2004 23:17

Hallo zusammen !

Ich bin absoluter Neuling bei xampp und hab da mal ne Fräge.

Die Installation hat eigentlich ohne Probleme geklappt. Wenn ich aber auf xampp_start.exe clicke öffnet sich IE mit der Startseite - soweit OK. Wenn ich dann auf Deutsch clicke tut sich gar nichts mehr.

Im error.log erscheint folgende Meldun
Code: Select all
[error] (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist.  : Child 1720: Encountered too many errors accepting client connections. Possible causes: dynamic address renewal, or incompatible VPN or firewall software. Try using the Win32DisableAcceptEx directive.

Das erscheint aber auch, wenn die Firewall nicht aktiviert ist.

woran liegts ?

Grüße
mtm
Der größte Bug sitzt immer vor dem Bildschirm
User avatar
mtm
 
Posts: 8
Joined: 28. September 2004 22:40
Location: Köln

Postby Wiedmann » 28. September 2004 23:24

Versuch doch einfach was dir in der Meldung vorgeschlagen wird:
Try using the Win32DisableAcceptEx directive.

Schreib dieses in die "httpd.conf" rein:
Win32DisableAcceptEx
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Danke

Postby mtm » 28. September 2004 23:36

bin auch zu dämlich.

Funzt jetzt

1000 Dank
mtm
Der größte Bug sitzt immer vor dem Bildschirm
User avatar
mtm
 
Posts: 8
Joined: 28. September 2004 22:40
Location: Köln

habe das selbe problem

Postby Patroklos » 29. September 2004 11:02

kann mir jemand sagen wo ich den httpd.conf. finde?das ich den befehl reinschreiben kann?
viele grüße
Patroklos
Patroklos
 
Posts: 32
Joined: 27. September 2004 13:40

httpd.conf

Postby mtm » 29. September 2004 11:14

Die Datei ist in dem Verzeichnis
XXXX / apache / conf (XXXX = XAMPP-Verzeichnis)
Der größte Bug sitzt immer vor dem Bildschirm
User avatar
mtm
 
Posts: 8
Joined: 28. September 2004 22:40
Location: Köln

Postby batigoal » 29. September 2004 20:22

@Wiedmann:
Vielen Dank !

@mtm:
Muss Deiner Signatur leider zustimmen :(. Wollte schon panisch posten :).
batigoal
 
Posts: 2
Joined: 29. September 2004 19:50

Postby batigoal » 29. September 2004 21:39

@Wiedmann:
eine Frage noch, wieso muss man das inzwischen machen ? Früher ging es ohne.
batigoal
 
Posts: 2
Joined: 29. September 2004 19:50

Postby Wiedmann » 29. September 2004 21:59

Benutzen müssen muss man die nicht. Das liegt immer an der sonst noch installierten Software auf dem PC. Die Fehlermeldung gibt da ja schon einige Hinweise.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests