XAMPP Startprobleme

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Startprobleme

Postby August Grasl » 26. January 2018 17:56

Guten Tag vorerst!

Nur Apache startet nicht. FileZilla, MySql und Mercury sind grün geworden. (Auf wundersame Weise!) Nur die Apachen machen Probleme. Aber irgendwie muss man auch denen Beine machen können. Ich lese gerade, dass ich keine Administratorrechte haben soll. Das scheint aber nur bei den Apachen so zu sein. Die anderen drei sind high. Es ist so dass ich einen Reset machen musste, der zwar schon ein Monat her ist, aber sicherlich noch seine Auswirkungen haben wird.
Gestern hatte ich vergeblich versucht, eine Version von XAMPP zu deinstallieren, aber vergeblich. Trotz aller Neustarts ist der alte Mist von einem ganz anderen Laufwerk aufgetaucht. Es hat sich immer um den Port 3306 gehandelt, der nicht frei sein soll. wenn das jetzt noch immer der fall sein soll. dann ist die Chose wohl am Dampfen. Ich habe auch versucht, den User Account Control (UAC) auf null (=) zu stellen. Dort bin ich erst gar nicht hingekommen und hatte auch Zuviel Respekt davor. Microsoft hat mir auch nicht geholfen, die haben auf den Hersteller von XAMPP verwiesen und nur gesagt, dass das umstellen gefährlich ist.

Na Servus Kaiser sagen die Wiener und was NUN??

Bitte freundlichst um die richtigen Anordnungen, was ich noch alles abwürgen soll.

MfG Gustl

Initialisere Control Panel
15:59:32 [main] Windows Version: Home 64-bit
15:59:32 [main] XAMPP Version: 7.2.1
15:59:32 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
15:59:32 [main] Dein Benutzerprofil besitzt keine Administratorenrechte! Das reicht aus für die meisten
15:59:32 [main] Anwendungsfunktionen, aber wann immer du etwas mit Windows-Diensten tun möchtest,
15:59:32 [main] wird eine Sicherheitsabfrage erscheinen oder etwas wird garnicht erst funktionieren!
15:59:32 [main] Also denke daran diese Anwendung mit Administratorrechten zu starten!
15:59:32 [main] XAMPP Installationsverzeichnis: "c:\xampp\"
15:59:32 [main] Voraussetzungen werden geprüft
15:59:35 [main] Alle Voraussetzungen sind erfüllt
15:59:35 [main] Initialisiere Module
15:59:35 [Apache] Problem festgestellt!
15:59:35 [Apache] Port 80 in Benutzung von ""C:\Bitnami\JOOMLA~1.3-0\apache2\bin\httpd.exe" -k runservice" (PID 4508)!
15:59:35 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
15:59:35 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
15:59:35 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
15:59:35 [Apache] Problem festgestellt!
15:59:35 [Apache] Port 443 in Benutzung von ""C:\Bitnami\JOOMLA~1.3-0\apache2\bin\httpd.exe" -k runservice" (PID 4508)!
15:59:35 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
15:59:35 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
15:59:35 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
15:59:35 [mysql] Problem festgestellt!
15:59:35 [mysql] Port 3306 in Benutzung von "C:\Bitnami\JOOMLA~1.3-0\mysql\bin\mysqld.exe --defaults-file=C:\Bitnami\JOOMLA~1.3-0\mysql\my.ini joomlaMySQL"!
15:59:35 [mysql] MySQL wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
15:59:35 [mysql] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
15:59:35 [mysql] MySQL und das Control Panel müssen auf einen anderen Port zu lauschen
15:59:35 [main] Starte Check-Timer
15:59:35 [main] Control Panel bereit
17:34:08 [Apache] Problem festgestellt!
17:34:08 [Apache] Port 80 in Benutzung von ""C:\Bitnami\JOOMLA~1.3-0\apache2\bin\httpd.exe" -k runservice" (PID 4508)!
17:34:08 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:34:08 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:34:08 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
17:34:08 [Apache] Problem festgestellt!
17:34:08 [Apache] Port 443 in Benutzung von ""C:\Bitnami\JOOMLA~1.3-0\apache2\bin\httpd.exe" -k runservice" (PID 4508)!
17:34:08 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:34:08 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:34:08 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
17:34:08 [Apache] Versuche Apache zu starten...
17:34:09 [Apache] Statusänderung erkannt: gestartet
17:34:14 [Apache] Statusänderung erkannt: gestoppt
17:34:14 [Apache] Fehler: Apache wurde unerwartet beendet
17:34:14 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
17:34:14 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
17:34:14 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe
17:34:14 [Apache] im Windows Event Viewer für weitere Hinweise
17:34:14 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters
17:34:14 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.
17:34:20 [mysql] Problem festgestellt!
17:34:20 [mysql] Port 3306 in Benutzung von "C:\Bitnami\JOOMLA~1.3-0\mysql\bin\mysqld.exe --defaults-file=C:\Bitnami\JOOMLA~1.3-0\mysql\my.ini joomlaMySQL"!
17:34:20 [mysql] MySQL wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:34:20 [mysql] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:34:20 [mysql] MySQL und das Control Panel müssen auf einen anderen Port zu lauschen
17:34:20 [mysql] Versuche MySQL zu starten...
17:34:21 [mysql] Statusänderung erkannt: gestartet
17:34:35 [filezilla] Versuche FileZilla zu starten...
17:34:35 [filezilla] Statusänderung erkannt: gestartet
17:34:46 [mercury] Versuche Mercury zu starten...
17:34:46 [mercury] Statusänderung erkannt: gestartet
17:35:03 [Tomcat] Versuche Tomcat zu starten...
17:35:13 [Tomcat] Tomcat gestartet/gestoppt mit Fehlern, Rückgabecode: 1
17:35:13 [Tomcat] Stelle sicher, dass du Java JDK oder JRE installiert hast und die benötigten Ports frei sind
17:35:13 [Tomcat] Überprüfe den Ordner "/xampp/tomcat/logs" für weitere Informationen
17:35:28 [Apache] Problem festgestellt!
17:35:28 [Apache] Port 80 in Benutzung von ""C:\Bitnami\JOOMLA~1.3-0\apache2\bin\httpd.exe" -k runservice" (PID 4508)!
17:35:28 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:35:28 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:35:28 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
17:35:28 [Apache] Problem festgestellt!
17:35:28 [Apache] Port 443 in Benutzung von ""C:\Bitnami\JOOMLA~1.3-0\apache2\bin\httpd.exe" -k runservice" (PID 4508)!
17:35:28 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:35:28 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:35:28 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
17:35:28 [Apache] Versuche Apache zu starten...
17:35:28 [Apache] Statusänderung erkannt: gestartet
17:35:29 [Apache] Statusänderung erkannt: gestoppt
17:35:29 [Apache] Fehler: Apache wurde unerwartet beendet
17:35:29 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
17:35:29 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
17:35:29 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe
17:35:29 [Apache] im Windows Event Viewer für weitere Hinweise
17:35:29 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters
17:35:29 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.
August Grasl
 
Posts: 2
Joined: 26. January 2018 16:54
XAMPP version: v3.2.2.
Operating System: Windows 10

Re: XAMPP Startprobleme

Postby Nobbie » 26. January 2018 23:16

Steht doch klipp und klar in den Meldungen, das muss Dir doch etwas sagen? Oder gehen auch andere Leute an den Computer und installieren irgendetwas? Jedenfalls hast Du ganz offensichtlich ein vollständiges Joomla Paket von Bitnami installiert, und zwar auch vollständig mit allem drum und dran, insbesondere inkl. eigenem Apache und eigenem Mysql. Da ist quasi ein ganzes Xampp auch schon dabei. Deswegen kann man nicht noch ein Xampp laufen lassen, weil da schon Apache und Co. aus dem Joomla Paket laufen.
Nobbie
 
Posts: 10602
Joined: 09. March 2008 13:04

Re: XAMPP Startprobleme

Postby August Grasl » 30. January 2018 14:08

Danke für die Aufklärung! Aber mittlerweile habe ich alles wieder zum Laufen gebracht nach dem ich altes Zeug deinstalliert und uralte Überreste und Bruchstücke gelöscht habe. Mit anderen Worten klar Schiff gemacht.

Also, nochmals Dankeschön! :D :D :D
August Grasl
 
Posts: 2
Joined: 26. January 2018 16:54
XAMPP version: v3.2.2.
Operating System: Windows 10

Re: XAMPP Startprobleme

Postby professional » 15. March 2018 16:19

Ich habe das gleiche Problem, der Port war durch Skype besetzt. Ich habe Skype deinstalliert und noch immer sitzt ein Rest von Skype auf diesem Port. Was kann ich tun, um ihn frei zu bekommen oder einen anderen Port zu nutzen?
professional
 
Posts: 1
Joined: 15. March 2018 16:07
XAMPP version: verschiedene
Operating System: Windows 7.0


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests