phpMyAdmin Funktioniert nicht richtig

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

phpMyAdmin Funktioniert nicht richtig

Postby RealHugo » 24. October 2017 16:27

Hallo zusammen,
ich habe mir soeben Xammp Installiert (mit Apache, MySQL, phpMyAdmin und php) da ich durch ein anderes Projekt bereits einen MySQL Server laufen habe der den Port 3306 verwendet musste ich den vom Xammp MySQL auf 3307 ändern, mein Problem ist nun das wenn ich auf phpMyAdmin gehe ich dort nur Schriftgröße, Aussehen und Sprache ändern kann sowie die Veriosnnummern der Server einsehen kann. In der Conig von phpMyAdmin habe bereits den Port abgeändert. Kann mir einer sagen was ich falsch mache oder noch machen muss?

MFG Real Hugo
RealHugo
 
Posts: 2
Joined: 24. October 2017 11:03
XAMPP version: 3.2.2
Operating System: Windows 10

Re: phpMyAdmin Funktioniert nicht richtig

Postby Altrea » 24. October 2017 18:23

Hallo Real Hugo,

Ich kann dein Problem leider nicht reproduzieren. In meiner Testumgebung kann ich MariaDB und phpMyAdmin ohne Probleme auf Port 3307 umkonfigurieren.
Da du uns keine Details zu deinen gemachten Änderungen betrifft muss ich weiter fragen, was du genau wie und wo geändert hast!?

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8965
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: phpMyAdmin Funktioniert nicht richtig

Postby RealHugo » 25. October 2017 06:50

Der Login bei phpMyAdmin funktioniert, allerderdings lande ich dann immer auf folgender Seite (http://www.bilder-upload.eu/show.php?file=281be4-1508911814.jpg) und weiter geht es nicht.
RealHugo
 
Posts: 2
Joined: 24. October 2017 11:03
XAMPP version: 3.2.2
Operating System: Windows 10


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests