Xampp 7.1.9 sagt PHP 7.0.9 statt 7.1.9

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp 7.1.9 sagt PHP 7.0.9 statt 7.1.9

Postby TheGameHHH » 25. September 2017 16:20

Hallo,

ich möchte gern auf meinem Xampp Laravel Horizon ausprobieren, kann dies jedoch nicht tun. Mein Xampp 7.1.9 sagt mir, dass ich PHP 7.0.9 hätte. Warum ist das so? Laravel ist erst ab PHP 7.1 möglich.
TheGameHHH
 
Posts: 5
Joined: 30. October 2015 15:34
Operating System: Windows 10

Re: Xampp 7.1.9 sagt PHP 7.0.9 statt 7.1.9

Postby Altrea » 25. September 2017 18:59

Hallo,

TheGameHHH wrote:Mein Xampp 7.1.9 sagt mir, dass ich PHP 7.0.9 hätte.

Wie und wo genau hast du diese Information ausgelesen?
Ich habe mir jetzt auch mal XAMPP 7.1.9 installiert, genauer die xampp-win32-7.1.9-0-VC14.7z und einen php -v command in der XAMPP shell abgesetzt, das ist das Ergebnis
Code: Select all
# php -v
PHP 7.1.9 (cli) (built: Aug 30 2017 18:37:35) ( ZTS MSVC14 (Visual C++ 2015) x86 )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.1.0, Copyright (c) 1998-2017 Zend Technologies


TheGameHHH wrote:Warum ist das so?

Da du ansonsten nicht wirklich Informationen lieferst, ist es unmöglich dein Problem zu analysieren. Vielleicht hast du ja zusätzlich eine andere PHP Version installiert und in der Windows PATH Umgebungsvariable hinterlegt.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8969
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests