New Xampp Security Concept in 5.6.31

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Re: New Xampp Security Concept in 5.6.31

Postby Dietmar_Reh » 17. September 2017 20:38

Thread Close - Bitte meinen Beitrag löschen und mein Profil auch - Danke - Schönen Abend
Dietmar_Reh
 
Posts: 25
Joined: 15. September 2017 10:50
XAMPP version: 5.6.31
Operating System: Windows 10

Re: New Xampp Security Concept in 5.6.31

Postby Nobbie » 17. September 2017 20:40

Dietmar_Reh wrote:Vielen dank für den Support :shock:


Was für ein Support? Wieso leistest Du hier keinen Support?
Nobbie
 
Posts: 9689
Joined: 09. March 2008 13:04

Re: New Xampp Security Concept in 5.6.31

Postby Nobbie » 17. September 2017 20:46

Dietmar_Reh wrote:Thread Close - Bitte meinen Beitrag löschen und mein Profil auch - Danke - Schönen Abend


Lösch es doch selbst. Ich kann es nicht, wieso auch?
Nobbie
 
Posts: 9689
Joined: 09. March 2008 13:04

Re: New Xampp Security Concept in 5.6.31

Postby Dietmar_Reh » 19. September 2017 07:55

Guten Morgen Friends, das Problem ist behoben und XAMPP ist nun wieder Öffentlich. Das Problem war das "neue Modem" von Kabel-Deutschland. Nachdem ich das Modem in den "Bridge-Modus" via Kundenportal umgestellt habe, ist nun XAMPP öffentlich von außen via Domain aufrufbar (inkl Portfreigabe 80 UTP /TCP) Das Deaktivieren der Firewall im Modem alleine hat nicht geholfen :shock:

Entschuldigt das ich manchmal etwas stinkig reagiert habe. Kein Wunder.... 1 Woche Urlaub sind deswegen drauf gegangen und täglich bis zu 10-16 Stunden am installieren und einstellen von XAMPP beschäftigt gewesen (stress mit der Freundin :roll: )

Dabei war das Problem so einfach. Ein User aus meiner Facebook Gruppe der bei Kabel-Deutschland arbeitet, hat mir den Tipp gegeben.

Vielen dank für eure Hilfe :D
Dietmar_Reh
 
Posts: 25
Joined: 15. September 2017 10:50
XAMPP version: 5.6.31
Operating System: Windows 10

Re: New Xampp Security Concept in 5.6.31

Postby Nobbie » 19. September 2017 08:45

Dietmar_Reh wrote:Das Problem war das "neue Modem" von Kabel-Deutschland.


Da lag ich also gar nicht so schlecht, als ich auf Probleme mit Kabel Deutschland getippt habe. Mit Xampp hat das nichts zu tun gehabt. Aber das ist das Problem, wenn man als Fragesteller schlecht beschreibt. Obwohl ich explizit(!) danach gefragt habe, ob die Umgebung denn schon mal so lief, kam kein einziger Hinweis auf ein neues Modem oder ähnlich.

Lange Rede, kurzer Sinn: alles eigene Schuld!

P.S,: Im Internet findet man zig Postings zu dem "Problem". Das liegt also nicht irgendwie an "neuen" Kabel Modems oder so, sondern daran, dass man das falsch(!) installiert, wenn man hinter dem Kabel Modem zusätzlich einen Router anschließt (was Du anscheinend getan hast). Das Kabel Modem ist selbst schon ein Router und mit dem eigenen Router hast Du zwei in Serie geschaltet und der zweite Router bekommt eine interne LAN IP, die von außen nicht erreichbar ist. Deswegem muss man das Kabel Modem in den Bridge Mode stellen, dadurch wird der Router im Kabel Modem überbrückt. Man hätte auch (wenn das das Kabel Modem unterstützt) im Kabel Modem noch mal ein Port Forwarding für die ganzen Port einstellen könne, aber nicht auf die Adresse des Xampp Rechners, sondern auf die IP des zwischengeschalteten ASUS Routers. Aber das können wir hier alles hier nicht wissen, weil Du es nicht so beschrieben hast...
Nobbie
 
Posts: 9689
Joined: 09. March 2008 13:04

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests