XAMPP for Windows 5.6.31 > Ioncube

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP for Windows 5.6.31 > Ioncube

Postby romanhuetter » 16. August 2017 07:51

Hallo
Bin ganz neu im Forum.
Und hier ist mein Problem:
Ich habe einen Oxidshop übernommen, der läuft auf 1&1 mit php 5.6.31. Dazu wurde ein neues Template gekauft, das ich gerne erst auf dem localhost ausprobieren möchte.
Habe also xampp für windows 5.6.31 eingerichtet, den shop erfolgreich auf den localhost kopiert und wollte jetzt das neue Template aufsetzen.
Dazu will er den ioncube haben, also habe ich den the ioncubeloader ioncube_loaders_win_vc11_x86 ( Mein System ist Windows professional 7 64 bit) runtergeladen und laut Docu installiert.
in der php.ini das hier gesetzt: zend_extension = "C:\xampp\php\ioncube\ioncube_loader_win_5.6.dll"

ABER wenn ich dann die loader-wizard.php aufrufe, kommt dieser Fehler:
Please note that the following problem currently exists with the ionCube Loader installation:
• The PHP version for the loader cannot be determined - please check that you have a valid ionCube Loader.


localhost auch mehrmals neu gestartet.
Auch andere versionen de ioncube ausprobiert, nichts, selber Fehler.
Kann mir da jemand weiterhelfen?

Vielen Dank schon mal
VG Roman
romanhuetter
 
Posts: 2
Joined: 16. August 2017 07:19
XAMPP version: 5.6.31
Operating System: windows 7 professional 64 bit

Re: XAMPP for Windows 5.6.31 > Ioncube

Postby romanhuetter » 16. August 2017 10:14

Problem hat sich erledigt :-)
musste nur den Pfad für ioncube ganz nach oben schieben über [PHP] noch, dann funzt es, falls mal jemand daselbe Problem hat.
romanhuetter
 
Posts: 2
Joined: 16. August 2017 07:19
XAMPP version: 5.6.31
Operating System: windows 7 professional 64 bit


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests