Brauche Hilfe (Anfänger)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Brauche Hilfe (Anfänger)

Postby gast » 09. April 2003 12:28

Hallo zusammen, ich möchte bei mir einen Webserver zum Testen einrichten!
Ich benutze W2K,Apache2.0 und PHP4.3.1.
Also, die Apache installation funktioniert einwandfrei!
Nur wenn ich PHP installiere, bzw die Dateien in ihre verzeichnisse kopiere, dann bringt der Apache folgende fehlermeldung.....
----------------------------------------------------------------------
"Cannot Load c:/php/php4apache.dll into server: Das angegebene
Modul wurde nicht gefunden"
----------------------------------------------------------------------
Dieser eintrag habe ich im "http.conf" gemacht..
---------------------------------------------------------
#Beginn der Anpassung für PHP als Apache Modul
LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php .php3 .phtml
AddType application/x-httpd-php-source .phps
# Ende der Anpassung für PHP
---------------------------------------------------------
Die "php4ts.dll" und die "php.ini" ins "c:\winnt\" verzeichniss kopiert!

Der Apache lässt sich nicht starten??

Hab es auch probiert die"php4ts.dll" in den "sytem32" ordner, aber da kommt die gleiche fehlermeldung.

Vielen Dank im vorraus.............
gast
 

Postby boppy » 09. April 2003 20:06

nimm den Apache-Friends WAMPP und du hast diese Probleme nicht... :D

-> http://www.apachefriends.org/wampp.html
...in diesem Sinne
yours boppy

Interpunktion und Orthographie dieses Beitrags sind frei erfunden.
Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt.
User avatar
boppy
AF Moderator
 
Posts: 501
Joined: 27. December 2002 02:15
Location: W-E-City

Postby till » 27. April 2003 12:30

till
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests