Apache lässt sich nicht starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache lässt sich nicht starten

Postby Nudelmaus » 11. June 2017 21:45

Hallo alle zusammen,
bin neu hier :shock: , ich habe mein Problem schon bei mehreren anderen gelesen, aber komme trotzdem nicht klar.
Ich habe mal einen Scrrenshot gemacht vom Controlpanel und dem Task-Manager (wie krieg ich den hier rein geladen?). Die PID4 wird vom System belegt!
Da traue ich mich nicht so einfach ran. Nachrichten und Skype sind bereits abgeschaltet (damit hatte ich früher mal Probleme).
Wie kriege ich Apache zum starten? Hoffe ihr könnt mir helfen. Da es jetzt schon wieder ziemlich spät ist, reicht eine Antwort
in den nächsten Tagen, eilt nicht. Möchte mich nur mit PHP vertraut machen und dafür eignet sich xampp ja nun mal an besten!
Bedanke mich jetzt schon mal für eure Hilfe.
LG Nudelmaus
User avatar
Nudelmaus
 
Posts: 1
Joined: 11. June 2017 21:12
XAMPP version: 3.2.2
Operating System: Win10

Re: Apache lässt sich nicht starten

Postby Nobbie » 12. June 2017 09:20

Am besten gibst Du Meldung mit PID 4 in Google ein, da kommen Forenbeiträge und sogar Video Tutorials, wie man das löst. Die Ursache ist ein Microsoft HTTP Service, u.a. deren eigener Webserver IIS, der auch schon läuft und aif Port 80 lauscht. Dieser Dienst muss deinstaĺliert werden.

Es gibt auch Ratschläge, stattdessen in Xampp die Ports zu verändern, davon raten wir hier aber ab, der Port 80 und 443 ist für den Webserver reserviert, das ist ein Standard und soll auch eingehalten werden.
Nobbie
 
Posts: 9509
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests