include funktioniert nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

include funktioniert nicht

Postby stbaumann1972 » 01. June 2017 15:46

Hallo,

ich möchte mit include eine php seite anzeigen lassen.
es funktioniert leider nicht.

<? include "navi/menue_oben.php"; ?>

was mache ich falsch??

Hoffe ihr könnt mir weiter helfen.

Gruß Steffen
stbaumann1972
 
Posts: 2
Joined: 01. June 2017 15:39
Location: Arnstadt/Thr.
XAMPP version: 5.5.30
Operating System: window 7

Re: include funktioniert nicht

Postby Nobbie » 03. June 2017 11:06

Zum einen ist das nur der "Short Tag" <?, verwende besser den richtigen Tag <?php, also so:

Code: Select all
<?php include "navi/menue_oben.php"; ?>


Mehr kann ich leider nicht sagen, mir fehlt so ziemlich alles hier, in was für einer Datei steht diese Zeile, in welchem Pfad ist die Datei gespeichert, wie wird sie im Browser aufgerufen, was genau ist die Fehlermeldung oder Reaktion? "Funktioniert nicht" ist die Sammelbezeichnung für alles und da kommt dann auch alles in Frage.
Nobbie
 
Posts: 9628
Joined: 09. March 2008 13:04

Re: include funktioniert nicht

Postby stbaumann1972 » 03. June 2017 12:20

danke für die Antwort jetzt funktionierst.

Gruß Steffen
stbaumann1972
 
Posts: 2
Joined: 01. June 2017 15:39
Location: Arnstadt/Thr.
XAMPP version: 5.5.30
Operating System: window 7


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests