Xampp Datei nicht gefunden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Datei nicht gefunden

Postby Jooker944 » 31. May 2017 15:03

moin,


Ich habe Xampp installiert und ein Script hochgeladen auf meinen Rechner.

Leider funktioniert der Link nicht, er schreibt : Objekt nicht gefunden !

Ich hoffe, ihr könnt mir helfen! Gerne über Skype, da ich noch in diesem Gebiet recht unerfahren bin.

Ich freue mich auf eine Antwort.

Mit freundlichem Gruß

Michael

Gerne per Skype Kontakt möglich. Skype Name : Michael 944
Jooker944
 
Posts: 6
Joined: 31. May 2017 14:56
XAMPP version: 3.2.2
Operating System: Windows

Re: Xampp Datei nicht gefunden

Postby Altrea » 31. May 2017 21:10

Hallo,

In welchem Pfad ist XAMPP installiert?
In welchem Pfad liegt deine Datei und wie heißt diese?
Was gibst du im Browser ein um diese Datei anzufragen?
Was steht in deinem Apache access.log?

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8963
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Xampp Datei nicht gefunden

Postby Jooker944 » 01. June 2017 04:31

C/: XAMPP _

Installiert

kopiert:

C/: XAMPP - htdocs und dort reinkopiert

link: http://localhost/class.phpmailer.php
Jooker944
 
Posts: 6
Joined: 31. May 2017 14:56
XAMPP version: 3.2.2
Operating System: Windows

Re: Xampp Datei nicht gefunden

Postby Nobbie » 01. June 2017 11:54

Wenn das die Datei class.phpmailer.php ist, die ich kenne, ist die sowieso nicht für den Aufruf im Browser gedacht. Die wird nur inkludiert und enthält Klassendefinitionen. Meistens steht die aber auch noch in einem Unterordner und hilfreich wäre es, wenn Du die ganze Fehlermeldung mitteilst (inkl. Fehlernummer) nicht so ein verstümmeltes Fragment.
Nobbie
 
Posts: 9769
Joined: 09. March 2008 13:04

Re: Xampp Datei nicht gefunden

Postby Jooker944 » 01. June 2017 16:22

sorry vergessen.

Objekt nicht gefunden!

Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 404

localhost
Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/7.1.4

Das ist es..
Jooker944
 
Posts: 6
Joined: 31. May 2017 14:56
XAMPP version: 3.2.2
Operating System: Windows

Re: Xampp Datei nicht gefunden

Postby Nobbie » 01. June 2017 17:13

Dann gibt es die Datei an diesem Ort auch nicht. Ganz einfach.

Schau doch auch mal in den error_log und in den access_log, da steht sicher noch mehr drin.
Nobbie
 
Posts: 9769
Joined: 09. March 2008 13:04

Re: Xampp Datei nicht gefunden

Postby Jooker944 » 02. June 2017 04:18

[Sun May 28 17:27:03.463552 2017] [ssl:warn] [pid 15408:tid 560] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:27:03.579433 2017] [ssl:warn] [pid 15408:tid 560] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:27:03.610688 2017] [mpm_winnt:notice] [pid 15408:tid 560] AH00455: Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/7.1.4 configured -- resuming normal operations
[Sun May 28 17:27:03.610688 2017] [mpm_winnt:notice] [pid 15408:tid 560] AH00456: Apache Lounge VC14 Server built: Dec 17 2016 10:42:52
[Sun May 28 17:27:03.610688 2017] [core:notice] [pid 15408:tid 560] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun May 28 17:27:03.610688 2017] [mpm_winnt:notice] [pid 15408:tid 560] AH00418: Parent: Created child process 9568
[Sun May 28 17:27:04.149999 2017] [ssl:warn] [pid 9568:tid 612] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:27:04.265542 2017] [ssl:warn] [pid 9568:tid 612] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:27:04.296796 2017] [mpm_winnt:notice] [pid 9568:tid 612] AH00354: Child: Starting 150 worker threads.
[Sun May 28 17:31:13.420265 2017] [ssl:warn] [pid 12220:tid 588] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:31:13.560306 2017] [ssl:warn] [pid 12220:tid 588] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:31:13.589422 2017] [mpm_winnt:notice] [pid 12220:tid 588] AH00455: Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/7.1.4 configured -- resuming normal operations
[Sun May 28 17:31:13.589422 2017] [mpm_winnt:notice] [pid 12220:tid 588] AH00456: Apache Lounge VC14 Server built: Dec 17 2016 10:42:52
[Sun May 28 17:31:13.589422 2017] [core:notice] [pid 12220:tid 588] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun May 28 17:31:13.591396 2017] [mpm_winnt:notice] [pid 12220:tid 588] AH00418: Parent: Created child process 1568
[Sun May 28 17:31:14.312467 2017] [ssl:warn] [pid 1568:tid 516] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:31:14.431293 2017] [ssl:warn] [pid 1568:tid 516] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun May 28 17:31:14.457361 2017] [mpm_winnt:notice] [pid 1568:tid 516] AH00354: Child: Starting 150 worker threads.
[Mon May 29 12:39:46.321693 2017] [ssl:warn] [pid 14156:tid 548] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon May 29 12:39:46.360748 2017] [core:warn] [pid 14156:tid 548] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Mon May 29 12:39:46.438458 2017] [ssl:warn] [pid 14156:tid 548] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon May 29 12:39:46.551651 2017] [mpm_winnt:notice] [pid 14156:tid 548] AH00455: Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/7.1.4 configured -- resuming normal operations
[Mon May 29 12:39:46.551651 2017] [mpm_winnt:notice] [pid 14156:tid 548] AH00456: Apache Lounge VC14 Server built: Dec 17 2016 10:42:52
[Mon May 29 12:39:46.551651 2017] [core:notice] [pid 14156:tid 548] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon May 29 12:39:46.552654 2017] [mpm_winnt:notice] [pid 14156:tid 548] AH00418: Parent: Created child process 1076
[Mon May 29 12:39:47.130334 2017] [ssl:warn] [pid 1076:tid 524] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon May 29 12:39:47.243783 2017] [ssl:warn] [pid 1076:tid 524] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon May 29 12:39:47.270855 2017] [mpm_winnt:notice] [pid 1076:tid 524] AH00354: Child: Starting 150 worker threads.
[Mon May 29 12:39:55.784700 2017] [php7:error] [pid 1076:tid 1872] [client ::1:60103] script 'C:/xampp/htdocs/mail.php' not found or unable to stat
[Mon May 29 12:40:12.850280 2017] [php7:error] [pid 1076:tid 1864] [client ::1:60236] script 'C:/xampp/htdocs/class.phpmailer.php' not found or unable to stat
[Mon May 29 15:51:23.853673 2017] [php7:error] [pid 1076:tid 1856] [client ::1:54863] script 'C:/xampp/htdocs/mail.php' not found or unable to stat
[Wed May 31 05:40:36.530908 2017] [php7:error] [pid 1076:tid 1828] [client ::1:51942] script 'C:/xampp/htdocs/class.phpmailer.php' not found or unable to stat
[Thu Jun 01 05:45:50.552786 2017] [php7:error] [pid 1076:tid 1856] [client ::1:61782] script 'C:/xampp/htdocs/class.phpmailer.php' not found or unable to stat
[Thu Jun 01 17:34:21.389283 2017] [php7:error] [pid 1076:tid 1856] [client ::1:64962] script 'C:/xampp/htdocs/class.phpmailer.php' not found or unable to stat
[Thu Jun 01 17:35:23.386939 2017] [php7:error] [pid 1076:tid 1828] [client ::1:65174] script 'C:/xampp/htdocs/class.phpmailer.php' not found or unable to stat


Error_log

::1 - - [29/May/2017:12:39:55 +0200] "GET /mail.php HTTP/1.1" 404 1179 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
::1 - - [29/May/2017:12:39:56 +0200] "GET /favicon.ico HTTP/1.1" 200 30894 "http://localhost/mail.php" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
::1 - - [29/May/2017:12:40:12 +0200] "GET /class.phpmailer.php HTTP/1.1" 404 1179 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
::1 - - [29/May/2017:15:51:23 +0200] "GET /mail.php HTTP/1.1" 404 1053 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.20.2987.98 Safari/537.36"
::1 - - [29/May/2017:15:51:24 +0200] "GET /favicon.ico HTTP/1.1" 200 30894 "http://localhost/mail.php" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.20.2987.98 Safari/537.36"
192.168.249.1 - - [29/May/2017:18:19:54 +0200] "GET / HTTP/1.1" 400 446 "-" "Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.109 Safari/537.36"
192.168.249.1 - - [29/May/2017:18:20:31 +0200] "GET / HTTP/1.1" 400 446 "-" "Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.109 Safari/537.36"
192.168.249.1 - - [30/May/2017:05:26:51 +0200] "GET / HTTP/1.1" 400 446 "-" "Mozilla/5.0 (iPhone; CPU iPhone OS 6_1_3 like Mac OS X) AppleWebKit/536.26 (KHTML, like Gecko) Version/6.0 Mobile/10B329 Safari/8536.25"
192.168.249.1 - - [30/May/2017:05:34:22 +0200] "GET / HTTP/1.1" 400 446 "-" "Mozilla/5.0 (Linux; U; Android 4.4.2; D6502 Build/17.1.1.A.0.402) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET / HTTP/1.1" 302 - "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/ HTTP/1.1" 200 7576 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/stylesheets/normalize.css HTTP/1.1" 200 6876 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/stylesheets/all.css HTTP/1.1" 200 486212 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/javascripts/modernizr.js HTTP/1.1" 200 51365 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/javascripts/all.js HTTP/1.1" 200 189973 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/images/xampp-logo.svg HTTP/1.1" 200 5427 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/images/bitnami-xampp.png HTTP/1.1" 200 22133 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/images/fastly-logo.png HTTP/1.1" 200 1770 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/images/social-icons.png HTTP/1.1" 200 3361 "http://127.0.0.1/dashboard/stylesheets/all.css" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:48 +0200] "GET /dashboard/images/fastly-logo@2x.png HTTP/1.1" 200 2678 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:54:50 +0200] "GET /dashboard/images/favicon.png HTTP/1.1" 200 2508 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:23 +0200] "GET /phpmyadmin/ HTTP/1.1" 200 14252 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/themes/pmahomme/jquery/jquery-ui.css HTTP/1.1" 200 36566 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/codemirror/lib/codemirror.css?v=4.7.0 HTTP/1.1" 200 8132 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/codemirror/addon/lint/lint.css?v=4.7.0 HTTP/1.1" 200 2999 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/codemirror/addon/hint/show-hint.css?v=4.7.0 HTTP/1.1" 200 623 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/phpmyadmin.css.php?nocache=5924910031ltr HTTP/1.1" 200 20155 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/get_scripts.js.php?scripts%5B%5D=jquery/jquery.min.js&scripts%5B%5D=jquery/jquery-migrate-3.0.0.js&scripts%5B%5D=sprintf.js&scripts%5B%5D=ajax.js&scripts%5B%5D=keyhandler.js&scripts%5B%5D=jquery/jquery-ui.min.js&scripts%5B%5D=jquery/jquery.cookie.js&scripts%5B%5D=jquery/jquery.mousewheel.js&scripts%5B%5D=jquery/jquery.event.drag-2.2.js&scripts%5B%5D=jquery/jquery-ui-timepicker-addon.js&v=4.7.0 HTTP/1.1" 200 138678 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/whitelist.php?lang=de&db=&collation_connection=utf8mb4_unicode_ci&v=4.7.0 HTTP/1.1" 200 475 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/get_scripts.js.php?scripts%5B%5D=jquery/jquery.ba-hashchange-1.3.js&scripts%5B%5D=jquery/jquery.debounce-1.0.5.js&scripts%5B%5D=menu-resizer.js&scripts%5B%5D=cross_framing_protection.js&scripts%5B%5D=rte.js&scripts%5B%5D=tracekit/tracekit.js&scripts%5B%5D=error_report.js&scripts%5B%5D=config.js&scripts%5B%5D=doclinks.js&scripts%5B%5D=functions.js&v=4.7.0 HTTP/1.1" 200 77860 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/get_scripts.js.php?scripts%5B%5D=codemirror/addon/lint/lint.js&scripts%5B%5D=codemirror/addon/lint/sql-lint.js&scripts%5B%5D=console.js&v=4.7.0 HTTP/1.1" 200 13217 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/get_scripts.js.php?scripts%5B%5D=navigation.js&scripts%5B%5D=indexes.js&scripts%5B%5D=common.js&scripts%5B%5D=page_settings.js&scripts%5B%5D=shortcuts_handler.js&scripts%5B%5D=codemirror/lib/codemirror.js&scripts%5B%5D=codemirror/mode/sql/sql.js&scripts%5B%5D=codemirror/addon/runmode/runmode.js&scripts%5B%5D=codemirror/addon/hint/show-hint.js&scripts%5B%5D=codemirror/addon/hint/sql-hint.js&v=4.7.0 HTTP/1.1" 200 135447 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/messages.php?lang=de&db=&collation_connection=utf8mb4_unicode_ci&v=4.7.0 HTTP/1.1" 200 9979 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:24 +0200] "GET /phpmyadmin/js/get_image.js.php?theme=pmahomme&v=4.7.0 HTTP/1.1" 200 1841 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/pmahomme/img/logo_left.png HTTP/1.1" 200 2234 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/dot.gif HTTP/1.1" 200 43 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/pmahomme/img/ajax_clock_small.gif HTTP/1.1" 200 1810 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/pmahomme/img/s_collapseall.png HTTP/1.1" 200 170 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/pmahomme/css/printview.css?v=4.7.0 HTTP/1.1" 200 2746 "http://127.0.0.1/phpmyadmin/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/pmahomme/img/left_nav_bg.png HTTP/1.1" 200 257 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "GET /phpmyadmin/themes/pmahomme/img/sprites.png?v=4.7.0 HTTP/1.1" 200 15764 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "POST /phpmyadmin/navigation.php?ajax_request=1&lang=de&collation_connection=utf8mb4_unicode_ci HTTP/1.1" 200 2065 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "POST /phpmyadmin/version_check.php HTTP/1.1" 200 64 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:25 +0200] "POST /phpmyadmin/db_structure.php?ajax_request=1&favorite_table=1&sync_favorite_tables=1&lang=de&collation_connection=utf8mb4_unicode_ci HTTP/1.1" 200 162 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:28 +0200] "GET /phpmyadmin/favicon.ico HTTP/1.1" 200 22486 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:35 +0200] "GET /dashboard/howto.html HTTP/1.1" 200 6021 "http://127.0.0.1/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:42 +0200] "GET /dashboard/phpinfo.php HTTP/1.1" 200 94854 "http://127.0.0.1/dashboard/howto.html" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
127.0.0.1 - - [30/May/2017:17:55:43 +0200] "GET /favicon.ico HTTP/1.1" 200 30894 "http://127.0.0.1/dashboard/phpinfo.php" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
::1 - - [30/May/2017:17:58:01 +0200] "GET /php HTTP/1.1" 404 1179 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812"
::1 - - [31/May/2017:05:40:36 +0200] "GET /class.phpmailer.php HTTP/1.1" 404 1053 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.20.2987.98 Safari/537.36"
::1 - - [01/Jun/2017:05:45:50 +0200] "GET /class.phpmailer.php HTTP/1.1" 404 1053 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.20.2987.98 Safari/537.36"
::1 - - [01/Jun/2017:17:34:21 +0200] "GET /class.phpmailer.php HTTP/1.1" 404 1179 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 OPR/45.0.2552.881"
::1 - - [01/Jun/2017:17:35:23 +0200] "GET /class.phpmailer.php HTTP/1.1" 404 1179 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 OPR/45.0.2552.881"


Access_log
Jooker944
 
Posts: 6
Joined: 31. May 2017 14:56
XAMPP version: 3.2.2
Operating System: Windows

Re: Xampp Datei nicht gefunden

Postby Nobbie » 02. June 2017 11:26

Es bleibt dabei: offensichtlich hast Du die folgenden URLs im Browser eingegeben:

http://localhost/php
http://localhost/class.phpmailer.php
http://localhost/mail.php

aber die entsprechenden Dateien (c:/xampp/htdocs/php, c:/xampp/htdocs/class.phpmailer.php, c:/xampp/htdocs/mail.php) gibt es nicht auf Deinem Rechner bzw. zumindest nicht in diesem Ordner. Irgendwo schaust Du an der falschen Stelle nach oder siehst den Wald vor lauter Bäumen nicht, ich habe keine Ahnung, was und wo Du falsch machst, aber das ist die Ursache, diese Dateien gibt es so nicht.

P.S.: So wie es aussieht, sind die fehlerhaften Zugriffe alle via TCPIPv6 (also ::1 als IP) und die gehen alle in die Hose. Die anderen Zugriffe sind alle via TCPIPv4 (127.0.0.1 statt ::1) und die funktionieren. Ich habe keine Ahnung, was man dafür machen muss, damit das passiert.
Nobbie
 
Posts: 9769
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests