Alte PHP/MySQL Versionen mit XAMPP?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Alte PHP/MySQL Versionen mit XAMPP?

Postby don-freaksta » 01. February 2017 14:25

Hallo zusammen,

ich habe aktuell das Problem, dass ich für einen Bekannten eine ältere Webapplikation lokal hosten soll. Problem ist nämlich, dass diese Implementierung nicht mehr mit aktuellen PHP sowie MySQL Versionen funktioniert. Eine Aktualisierung wurde zwar vorgschlagen, aber aufgrund von Kosten/Zeit eher abgelehnt. Kann ich mit der aktuellen XAMPP Version die folgenden Versionen einstellen:

- PHP 5.4.45
- MySQL 5.5.52

Wenn ja, ist dies mit der regulären Admin-Oberfläche zu erledigen oder muss ich an die einzelnen Dateien ran?

Vielen Dank im Vorraus!
don-freaksta
 
Posts: 1
Joined: 01. February 2017 14:21
XAMPP version: none
Operating System: mac, win, linux

Re: Alte PHP/MySQL Versionen mit XAMPP?

Postby Nobbie » 01. February 2017 21:02

Nein, "einstellen" kann man das nicht. Aber Du kannst einfach eine alte Xampp Version herunterladen, auf Sourceforge werden alle Versionen angeboten, egal wie alt. Da suchst Du Dir in Ruhe die Version heraus, die am besten trifft und installierst die dann. Voilà!

Siehe https://sourceforge.net/projects/xampp/ ... 20Windows/
Nobbie
 
Posts: 9509
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests