Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht

Postby GrafCompi » 30. September 2016 22:40

Hey, Apache startet bei mir nicht,
Fehlermeldungen gibt es so keine, habe Apache dann über die .bat Datei geöffnet,
das kam die Fehlermeldung:
Code: Select all
      (OS10013) Der Zugriff auf einen Socket war aufgrund der Zugriffsrechte des Sockets unzulässig.  : AH00072:  make_sock: could not bind to adress [::]:80
      (OS10013) Der Zugriff auf einen Socket war aufgrund der Zugriffsrechte des Sockets unzulässig.  : AH00072:  make_sock: could not bind to adress 0.0.0.0:80
      AH00451: no listening sockets available, shutting down
      AH00015: Unable to open logs


Wäre schön wenn mir jemand helfen kann
GrafCompi
 
Posts: 3
Joined: 30. September 2016 22:31
XAMPP version: 3.2.2
Operating System: Windows

Re: Apache startet nicht

Postby GrafCompi » 01. October 2016 09:04

Habe nochmal versucht Apache zu starten,
diesmal kam im Control Panel die Fehlermeldung
Code: Select all
Problem festgestellt!
Port 80 in Benutzung von "Unable to open process" (PID 4)!
Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
Apache und das Control Panel müssen auf einen anderen Port zu lauschen
GrafCompi
 
Posts: 3
Joined: 30. September 2016 22:31
XAMPP version: 3.2.2
Operating System: Windows

Re: Apache startet nicht

Postby Nobbie » 01. October 2016 10:18

Einfach "Port 80 in Benutzung von "Unable to open process" (PID 4)!" in Google eingeben.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Apache startet nicht

Postby GrafCompi » 01. October 2016 12:41

Danke für die Hilfe,
es funktioniert jetzt!
GrafCompi
 
Posts: 3
Joined: 30. September 2016 22:31
XAMPP version: 3.2.2
Operating System: Windows


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests