Xampp... Es will einfach nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp... Es will einfach nicht mehr

Postby Gariel » 14. September 2004 20:14

Hallo,
ich habe mir vor ca. 3 Wochen auf empfehlung eines Freundes Xampp installiert und so weiter... wunderbar alles klappt und es ist wirklich n1, jetzt kann ich meine Pages auch ganz einfach offline fertig machen.

Jetzt wollt ich heute mit ner neuen Page anfangen und ich starte XAMPP, aber irgendwie gehts net die Eingabeaufforderung startet und dann geht sie weg und das wars, auf jedenfall hab ich jetzt deinstalliert, neu runtergeladen und neu installiert.

Jetzt gehts immer noch nicht...

Ich starte Xampp, dann kommt die Eingabeaufforderung und es steht nur das da:

Code: Select all
Please wait [Bitte warten] Syntax error on line 57 of C:/Dokumente und Einstellungen/Andr\xc3\xa9/Eigene Dateien/ Eigene Webseiten/xampp/apache/conv/httpd.conf:ServerRoot must be a valid directory
...

### Apache + Mysql ist starting now ###


Dann kommt das Fenster mit Deutsch / Englisch aber die Eingabeaufforderung schliesst und ich kann XAMPP nicht nutzen.

Ich wollte ma fragen woran das liegt, ist doch scheisse das es net funzt :( :)

Danke schonmal für ANtworten :)

mfg
Gariel
 
Posts: 2
Joined: 14. September 2004 20:00

Postby Wiedmann » 14. September 2004 21:09

Ich wollte ma fragen woran das liegt, ist doch scheisse das es net funzt

Keine Ahnung was du auf dem Klo treibst, und das will ich auch nicht wissen...

C:/Dokumente und Einstellungen/Andr\xc3\xa9/Eigene Dateien/ Eigene Webseiten/xampp/apache/conv/httpd.conf

Versuch mal den XAMPP direkt in "C:\xampp\" neu zu installieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Gariel » 15. September 2004 13:59

Hi,
also hab ich jetzt gemacht und jetzt kommt der Fehler :)

Code: Select all
Please wait [Bitte warten] <OS 10048>Normalerweise darf jede Socketadresse <Protokoll, Netzwerkadresse oder Anschluss> nur jeweils einmal verwendet werden.  : make_sock:  could not bind to adress 0.0.0.0:80 no listening sockets available, shutting down
Unable to open logs


Kann mir da einer helfen?
Gariel
 
Posts: 2
Joined: 14. September 2004 20:00

Postby Rolidor » 15. September 2004 21:57

Servus.
Dieses Problem haben Apache- und XAMPP User fast täglich und wird hier auch genau so oft etwas dazu gepostet. Da läuft noch irgendein anderes Programm, dass den Port 80 belegt/auf ihm horcht -> Server, Firewall, Virenscanner, Skype, IIS, ...
Benutze mal die SuFu.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

das kenne ich auch

Postby fossiebaerchen » 17. September 2004 22:37

hatte zunächst nach Neuinstallation das selbe Problem - war der IIS, der den gleichen Port belegte -
fossiebaerchen
 
Posts: 1
Joined: 23. August 2004 11:11
Location: Kiefer


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests