Installationsfehlermeldung xampp-win32-7.0.8-0-VC14-install

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Installationsfehlermeldung xampp-win32-7.0.8-0-VC14-install

Postby odberlin » 19. August 2016 07:25

Es erscheint bei der Installation "-n" konnte nicht gefunden werden. Stellen Sie sicher das Sie den Namen richtig eingegeben haben und wiederholen sie den Vorgang.
Was läuft da falsch? Hab mehrfach probiert und immer das gleiche Problem!
odberlin
 
Posts: 4
Joined: 26. August 2012 14:31
Operating System: Windows 7

Re: Installationsfehlermeldung xampp-win32-7.0.8-0-VC14-inst

Postby odberlin » 19. August 2016 07:31

Ok. setup_xampp.bat ausführen nach Abschluss der Installation und alles läuft. Also Fehler behoben! Könnte aber andere genau so treffen.
odberlin
 
Posts: 4
Joined: 26. August 2012 14:31
Operating System: Windows 7

Re: Installationsfehlermeldung xampp-win32-7.0.8-0-VC14-inst

Postby LigH » 14. September 2017 09:05

Gleicher Fall bei mir, bei der Installation von xampp-win32-5.6.31-0-VC11-installer.exe nach E:\Programme\xampp ... wird da evtl. an einer Stelle erwartet, dass man C:\xampp verwendet? Oder ist bei einem Systemaufruf die Trennung zwischen Programmdateiname und Parametern nicht sauber?
LigH
 
Posts: 9
Joined: 19. February 2007 12:07

Re: Installationsfehlermeldung xampp-win32-7.0.8-0-VC14-inst

Postby Altrea » 14. September 2017 10:43

Hallo,

Hattet ihr zufälligerweise die Fehlermeldung mit dem "-n nicht gefunden"? => viewtopic.php?p=251142
Dann lief das setup_xampp.bat Script nach Abschluss der Installation nicht durch und konnte die Pfade nicht richtig setzen.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8961
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Installationsfehlermeldung xampp-win32-7.0.8-0-VC14-inst

Postby LigH » 14. September 2017 11:27

Wird die setup_xampp.bat aber manuell gestartet, dann klappt alles, die PHP-Installation wird erkannt, und PHP wird mit eben diesem Parameter "-n" (u.a.) aufgerufen.

Es scheint also so zu sein, dass aus dem Installer heraus die Variable mit der Position der php.exe leer ist, und der nächst folgende Paraneter "-n" wird als Programmname zum Ausführen interpretiert.
LigH
 
Posts: 9
Joined: 19. February 2007 12:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests