Xampp mit php5, was beachten?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp mit php5, was beachten?

Postby hawkmaster » 14. September 2004 14:44

Hallo,
ich habe mich bisher noch nicht mit PHP5 beschäftigt.
Ich habe momentan den XAMPP 1.4.2 im Einsatz und möchte aber wegen den Sicherheitslücken auf die neueste Version mit PHP5 ausweichen.

Ich habe eine kleine Web Anwendung mit PHP4. Muss ich irgend etwas beachten wegen PHP5?

gruss und danke
hawk
hawkmaster
 
Posts: 94
Joined: 22. January 2004 12:33
Location: Stuttgart

Postby Petrus » 15. September 2004 16:49

mit großer wahrscheinlichkeit wird die anwendung auch mit PHP5 funktionieren, wenn nicht kannst Du aber immer noch mittels PHP-Switch auf die PHP-Version 4 wechseln.
Petrus
 
Posts: 39
Joined: 20. May 2004 07:50


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests