Problem mit der Installation -> Windows 7 Ultimate (64 Bit)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit der Installation -> Windows 7 Ultimate (64 Bit)

Postby nicoschubert » 25. April 2016 10:01

Hallo zusammen,

ich habe ein Problem mit der Installation von Xampp unter Windows 7 Ultimate (64 Bit).

Vorgeschichte:
-------------------------------
Vor einer längeren Zeit habe ich eine Xampp Version verwendet diese ich wieder deinstalliert hatte über die Deinstallation - Datei. Gestern Abend wollte ich in meiner Entwicklungsumgebung Composer einrichten, wozu ich PHP benötige.
Die reine Entwicklung erfolgt auf einen Debian Server, als virtuelle Maschine. Damit ich aber meinen verwendeten Klassen auf den neuesten Stand halten kann, möchte ich Composer verwenden ohne erst die Daten auf die Entwicklungsumgebung
hochzuladen und wieder herunterzuladen. Dies ist umständlich und könnte man ja entsprechend direkt über die Windows Maschine machen. Deswegen habe ich mich wieder dafür entschieden Xampp zu installieren.

Ich hatte früher E:\xampp die komplette Xampp Installation. Jetzt möchte ich aber die Xampp Installation unter E:\xampphp5620 durchführen, da noch das Verzeichnis E:\xampp vorhanden ist, da noch alle Projekte habe.

Bei der Installation mit der xampp-win32-5.6.20-0-VC11-installer.exe bekommt man untern Windows 7 Ultimate immer die Fehlermeldung beim Installieren.

Important! Because an activated User Account Control (lJAC) on your system some
functions of XAMPP are possibly restricted. with UAC please avoid to install XAMPP to C:
\Program Files (x86) (missing write permisssions). Or deactivate UAC with mscon?g after
this setup.


'—n' konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den Namen richtig eingegeben haben
und wiederholen Sie den Vorgang.


Problem running post-install step. Installation may not complete correctly

Installation failed (php.exe). Perhaps you have to install the Microsoft Visual C++ 2008
Redistributable package. After that please execute the setup_xampp.bat in the xampp
folder manually.



Die Installation ist bis auf die Fehler soweit komplett durchgelaufen. Wenn ich jetzt Webserver starte, kommt die Fehlermeldung das verschiedene Datei nicht geladen werden konnten. Beim genaueren begutachten, wurde die gesamte Installation im Verzeichnis \xamp\ durchgeführt, wie so werden immer noch die alten Pfade verwendet? Ich habe die ganzen Konfigurationsdateien angepasst, damit ich dem Webserver wieder starten kann.

Dennoch stelle ich mir gerade die Frage, gibt es irgendwo noch Altlasten auf dem PC welche beim Installationsprozess mitberücksichtigt werden? Es kann ja nicht sein das er beim Installieren nicht in mein gewünschtes Verzeichnis installiert, oder?

Mit freundlichen Grüßen.
Nico Schubert
User avatar
nicoschubert
 
Posts: 2
Joined: 24. April 2016 17:30
Location: Orlamünde
XAMPP version: v5.6.20
Operating System: Windows 7 Ulitimate SP1

Re: Problem mit der Installation -> Windows 7 Ultimate (64 B

Postby Varwen » 30. April 2016 16:04

Hallo Nico,

die Dritte Fehlermeldung kenne ich selber, da lohnt es sich dann "Microsoft Visual C++ 2008 Redistributable package" nachzuinstallieren. siehe hier: https://www.microsoft.com/en-us/download/confirmation.aspx?id=2092

Das andere Problem kann ich dir leider net weiterhelfen. :)

Gruß Varwen
Varwen
 
Posts: 3
Joined: 30. April 2016 13:12
XAMPP version: immer die Neuste
Operating System: Windows 7 & 10


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests