xampp portable 7.0.2.1 funktioniert nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp portable 7.0.2.1 funktioniert nicht

Postby La Geek » 06. February 2016 15:56

Hallo,

seit Jahren nutze ich die portable Versionen unter Windows und habe etliche xampp Versionen parallel "installiert", also ausgepackt, setup_xampp.bat gestartet usw. Lief alles immer wunderbar.

Schon mit der Version 7.0.1 gab es ein paar Probleme, wo es etwas zu frickeln gab (keine Ahnung, was ich da so gefrickelt hatte, bis es lief), aber es läuft.
Nun mit 7.0.2.1:

Die php.ini ist total unbrauchbar. Es werden keine Pfade angelegt, die relativen existierenden Pfade funktionieren nicht. (ist installiert unter E:\xampp702)
mbstring.dll, mysqli.dll, mssql.dll sind default deaktiviert.

Nun habe ich versucht, das manuell zu ändern, aber phpMyAdmin lässt sich immer noch nicht starten, "Die Erweiterung mysqli fehlt."

Bin jetzt auch nicht die Expertin was Serveradministration betrifft, habe die php.ini zwischen 7.0.1 und 7.0.2 verglichen (gibt sehr viele Unterschiede) und Pfade eingetragen sowie DLLs aktiviert.

Das kann es aber doch nicht sein, oder, dass MySQLi von Haus aus deaktiviert ist?
La Geek
 
Posts: 6
Joined: 04. September 2014 15:38
Operating System: Windows 8.1, xampp 5.6.8

Re: xampp portable 7.0.2.1 funktioniert nicht

Postby La Geek » 24. February 2016 04:46

In 7.0.3.0 funktioniert alles.
La Geek
 
Posts: 6
Joined: 04. September 2014 15:38
Operating System: Windows 8.1, xampp 5.6.8


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests