bitte um Hilfe.. apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

bitte um Hilfe.. apache startet nicht

Postby lspspa » 29. January 2016 23:09

22:35:53 [main] Initialisere Control Panel
22:35:53 [main] Windows Version: Home 64-bit
22:35:53 [main] XAMPP Version: 7.0.2
22:35:53 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
22:35:53 [main] Dein Benutzerprofil besitzt keine Administratorenrechte! Das reicht aus für die meisten
22:35:53 [main] Anwendungsfunktionen, aber wann immer du etwas mit Windows-Diensten tun möchtest,
22:35:53 [main] wird eine Sicherheitsabfrage erscheinen oder etwas wird garnicht erst funktionieren!
22:35:53 [main] Also denke daran diese Anwendung mit Administratorrechten zu starten!
22:35:53 [main] XAMPP Installationsverzeichnis: "c:\xampp\"
22:35:53 [main] Voraussetzungen werden geprüft
22:35:53 [main] Alle Voraussetzungen sind erfüllt
22:35:53 [main] Initialisiere Module
22:35:53 [Apache] Problem festgestellt!
22:35:53 [Apache] Port 80 in Benutzung von "Unable to open process" (PID 11924)!
22:35:53 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:35:53 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:35:53 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:35:53 [Apache] Problem festgestellt!
22:35:53 [Apache] Port 443 in Benutzung von "Unable to open process" (PID 11924)!
22:35:53 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:35:53 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:35:53 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:35:53 [main] Starte Check-Timer
22:35:53 [main] Control Panel bereit
22:35:55 [Apache] Problem festgestellt!
22:35:55 [Apache] Port 80 in Benutzung von "Unable to open process" (PID 11924)!
22:35:55 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:35:55 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:35:55 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:35:55 [Apache] Problem festgestellt!
22:35:55 [Apache] Port 443 in Benutzung von "Unable to open process" (PID 11924)!
22:35:55 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:35:55 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:35:55 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:35:55 [Apache] Versuche Apache zu starten...
22:35:56 [Apache] Statusänderung erkannt: gestartet
22:35:56 [Apache] Statusänderung erkannt: gestoppt
22:35:56 [Apache] Fehler: Apache wurde unerwartet beendet
22:35:56 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
22:35:56 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
22:35:56 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe
22:35:56 [Apache] im Windows Event Viewer für weitere Hinweise
22:35:56 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters
22:35:56 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.
22:41:54 [Apache] Problem festgestellt!
22:41:54 [Apache] Port 80 in Benutzung von "Unable to open process" (PID 11924)!
22:41:54 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:41:54 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:41:54 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:41:54 [Apache] Problem festgestellt!
22:41:54 [Apache] Port 443 in Benutzung von "Unable to open process" (PID 11924)!
22:41:54 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:41:54 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:41:54 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:41:54 [Apache] Versuche Apache zu starten...
22:41:54 [Apache] Statusänderung erkannt: gestartet
22:41:55 [Apache] Statusänderung erkannt: gestoppt
22:41:55 [Apache] Fehler: Apache wurde unerwartet beendet
22:41:55 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
22:41:55 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
22:41:55 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe
22:41:55 [Apache] im Windows Event Viewer für weitere Hinweise
22:41:55 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters
22:41:55 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.
22:42:05 [main] Führe aus: "c:\xampp\apache\logs"
22:56:50 [Apache] Problem festgestellt!
22:56:50 [Apache] Port 80 in Benutzung von "Unable to open process" (PID 11924)!
22:56:50 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:56:50 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:56:50 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:56:50 [Apache] Problem festgestellt!
22:56:50 [Apache] Port 443 in Benutzung von "Unable to open process" (PID 11924)!
22:56:50 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
22:56:50 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
22:56:50 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
22:56:50 [Apache] Versuche Apache zu starten...
22:56:50 [Apache] Statusänderung erkannt: gestartet
22:56:51 [Apache] Statusänderung erkannt: gestoppt
22:56:51 [Apache] Fehler: Apache wurde unerwartet beendet
22:56:51 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
22:56:51 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
22:56:51 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe
22:56:51 [Apache] im Windows Event Viewer für weitere Hinweise
22:56:51 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters
22:56:51 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.


[Fri Jan 29 22:16:19.992861 2016] [ssl:warn] [pid 7284:tid 568] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:16:20.224849 2016] [ssl:warn] [pid 7284:tid 568] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:16:20.273903 2016] [mpm_winnt:notice] [pid 7284:tid 568] AH00455: Apache/2.4.18 (Win32) OpenSSL/1.0.2e PHP/7.0.2 configured -- resuming normal operations
[Fri Jan 29 22:16:20.273903 2016] [mpm_winnt:notice] [pid 7284:tid 568] AH00456: Apache Lounge VC14 Server built: Dec 9 2015 10:17:39
[Fri Jan 29 22:16:20.273903 2016] [core:notice] [pid 7284:tid 568] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Jan 29 22:16:20.280411 2016] [mpm_winnt:notice] [pid 7284:tid 568] AH00418: Parent: Created child process 1516
[Fri Jan 29 22:16:20.981210 2016] [ssl:warn] [pid 1516:tid 208] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:16:21.194860 2016] [ssl:warn] [pid 1516:tid 208] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:16:21.235793 2016] [mpm_winnt:notice] [pid 1516:tid 208] AH00354: Child: Starting 150 worker threads.
[Fri Jan 29 22:27:03.689557 2016] [ssl:warn] [pid 11924:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:27:03.791895 2016] [core:warn] [pid 11924:tid 544] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Fri Jan 29 22:27:03.929428 2016] [ssl:warn] [pid 11924:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:27:03.971973 2016] [mpm_winnt:notice] [pid 11924:tid 544] AH00455: Apache/2.4.18 (Win32) OpenSSL/1.0.2e PHP/7.0.2 configured -- resuming normal operations
[Fri Jan 29 22:27:03.971973 2016] [mpm_winnt:notice] [pid 11924:tid 544] AH00456: Apache Lounge VC14 Server built: Dec 9 2015 10:17:39
[Fri Jan 29 22:27:03.971973 2016] [core:notice] [pid 11924:tid 544] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Jan 29 22:27:03.978977 2016] [mpm_winnt:notice] [pid 11924:tid 544] AH00418: Parent: Created child process 9024
[Fri Jan 29 22:27:04.652079 2016] [ssl:warn] [pid 9024:tid 516] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:27:04.859028 2016] [ssl:warn] [pid 9024:tid 516] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 29 22:27:04.897068 2016] [mpm_winnt:notice] [pid 9024:tid 516] AH00354: Child: Starting 150 worker threads.



::1 - - [29/Jan/2016:22:21:31 +0100] "GET / HTTP/1.1" 302 - "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:31 +0100] "GET /dashboard/ HTTP/1.1" 200 6903 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:31 +0100] "GET /dashboard/stylesheets/normalize.css HTTP/1.1" 200 6876 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:31 +0100] "GET /dashboard/stylesheets/all.css HTTP/1.1" 200 481308 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:31 +0100] "GET /dashboard/javascripts/modernizr.js HTTP/1.1" 200 51365 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:31 +0100] "GET /dashboard/images/xampp-logo.svg HTTP/1.1" 200 5427 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:31 +0100] "GET /dashboard/javascripts/all.js HTTP/1.1" 200 189003 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:32 +0100] "GET /dashboard/images/bitnami-xampp.png HTTP/1.1" 200 22133 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:32 +0100] "GET /dashboard/images/fastly-logo.png HTTP/1.1" 200 1770 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:32 +0100] "GET /dashboard/images/social-icons.png HTTP/1.1" 200 3361 "http://localhost/dashboard/stylesheets/all.css" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:21:33 +0100] "GET /dashboard/images/favicon.png HTTP/1.1" 200 2508 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:33:04 +0100] "GET / HTTP/1.1" 302 - "http://locallhost.com/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:33:32 +0100] "GET /dashboard/howto.html HTTP/1.1" 200 5846 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:34:00 +0100] "GET /dashboard/docs/use-sqlite.html HTTP/1.1" 200 9394 "http://localhost/dashboard/howto.html" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:34:01 +0100] "GET /dashboard/docs/images/use-sqlite/image1.png HTTP/1.1" 200 9269 "http://localhost/dashboard/docs/use-sqlite.html" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:34:01 +0100] "GET /dashboard/docs/images/use-sqlite/image2.png HTTP/1.1" 200 9364 "http://localhost/dashboard/docs/use-sqlite.html" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:34:01 +0100] "GET /dashboard/docs/images/use-sqlite/image3.png HTTP/1.1" 200 6967 "http://localhost/dashboard/docs/use-sqlite.html" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:34:01 +0100] "GET /dashboard/images/pdf-icon.png HTTP/1.1" 200 3778 "http://localhost/dashboard/stylesheets/all.css" "Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET / HTTP/1.1" 302 - "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/ HTTP/1.1" 200 6903 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/stylesheets/normalize.css HTTP/1.1" 200 6876 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/javascripts/modernizr.js HTTP/1.1" 200 51365 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/images/xampp-logo.svg HTTP/1.1" 200 5427 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/stylesheets/all.css HTTP/1.1" 200 481308 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/images/fastly-logo.png HTTP/1.1" 200 1770 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/images/bitnami-xampp.png HTTP/1.1" 200 22133 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/javascripts/all.js HTTP/1.1" 200 189003 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
::1 - - [29/Jan/2016:22:58:25 +0100] "GET /dashboard/images/social-icons.png HTTP/1.1" 200 3361 "http://localhost/dashboard/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586"
lspspa
 
Posts: 1
Joined: 29. January 2016 22:54
Operating System: Windows 10

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests

cron