404 / Verbindung unterbrochen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

404 / Verbindung unterbrochen

Postby msp » 20. January 2016 14:23

Hey ich habe mir gerade XAMPP mit PHP 7.0.1 Unterstützung heruntergeladen. Soweit funktioniert alles, aber wenn ich in einem PHP Skript <?php session_start() ?> verwende wird die Seite nicht mehr geladen. Egal ob über http: oder https: angesprochen. Ohne diese Zeile lädt alles wie es soll.
An den Einstellungen (php.ini /my.ini / ...) habe ich bisher nichts verändert.
Woran liegts?

Liebe Grüße
MSP
msp
 
Posts: 4
Joined: 20. January 2016 14:19
Operating System: Windows

Re: 404 / Verbindung unterbrochen

Postby Nobbie » 20. January 2016 19:46

msp wrote:Hey ich habe mir gerade XAMPP mit PHP 7.0.1 Unterstützung heruntergeladen. Soweit funktioniert alles, aber wenn ich in einem PHP Skript <?php session_start() ?> verwende wird die Seite nicht mehr geladen. Egal ob über http: oder https: angesprochen. Ohne diese Zeile lädt alles wie es soll.
An den Einstellungen (php.ini /my.ini / ...) habe ich bisher nichts verändert.
Woran liegts?


An einem Bug im Xampp Apache. Im englischen Board gibt es dazu einen langen Thread: viewtopic.php?f=16&t=72708
Nobbie
 
Posts: 8758
Joined: 09. March 2008 13:04

Re: 404 / Verbindung unterbrochen

Postby msp » 20. January 2016 22:46

Danke Nobbie

Dann also entweder die vorgängerversion verwenden oder aber abwarten :)
msp
 
Posts: 4
Joined: 20. January 2016 14:19
Operating System: Windows


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests