Localhost kann nicht gefunden werden...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Localhost kann nicht gefunden werden...

Postby MoC » 03. September 2004 13:51

Tja, es gab hie schon mal ein paar Threads dazu aber keiner hat mir geholfen.

Nach dem starten von Xampp findet er den Localhost nicht. Pingen geht. Ich hatte ZoneAlarm mal installiert, aber zu der Zeit hatte ich Xampp noch nicht drauf. ZoneAlarm hab ich dann deinstalliert. Dann erst hab ich Xampp installiert.

Ob eine Fehlermeldung kommt weiß ich nicht, es steht immer da:
Waiting for Localhost und dann der ladebalken.
User avatar
MoC
 
Posts: 25
Joined: 02. September 2004 14:26

Postby DJ DHG » 03. September 2004 14:10

Moin Moin

was passiert wenn du xampp startest?
bleibt das fenster offen, was steht in der error_log?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MoC » 03. September 2004 15:56

mhm er sagt Apache + bla is starting now. fehlermedlungen in der xampp start kommen keine. welche errror_log meinst du?
User avatar
MoC
 
Posts: 25
Joined: 02. September 2004 14:26

Postby DJ DHG » 03. September 2004 21:31

X:\apachefriends\xampp\apache\logs\error.log

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MoC » 04. September 2004 09:40

das da

[Sat Nov 02 04:02:50 2002] [error] (OS 10045)Der Vorgang wird von dem Objekttyp nicht unterstützt, auf den Bezug genommen wurde. : Child 688: Encountered too many errors accepting client connections. Possible causes: Unknown. Try using the Win32DisableAcceptEx directive.
User avatar
MoC
 
Posts: 25
Joined: 02. September 2004 14:26

Postby DJ DHG » 04. September 2004 09:58

X:\apachefriends\xampp\apache\conf\httpd.conf

mit einem editor aufmachen, und

Code: Select all
# Win32DisableAcceptEx ON


durch

Code: Select all
Win32DisableAcceptEx ON


ersetzen.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MoC » 04. September 2004 14:39

also, php kann er jetz anzeigen, allerdings mit folgendem fehler


http://moc.mo.funpic.de/pics/image5.jpg

http://moc.mo.funpic.de/pics/image6.jpg

(bitte links im browser eingeben, nich draufklicken)

das mit der mysql....exe das liegt an mir, das war son tool das ich mal gestartet hab und jetz immer mitstartet. daran lags aber nich, das hab ich schon länger und da gings auch ohne probs. das problem is wie gesagt das was man auf dem anderen bild sieht.

und das steht in der Log

[Sun Nov 03 02:15:35 2002] [notice] Parent: Created child process 1944
[Sun Nov 03 02:15:35 2002] [notice] Disabled use of AcceptEx() WinSock2 API
[Sun Nov 03 02:15:37 2002] [notice] Child 1944: Child process is running
[Sun Nov 03 02:15:37 2002] [notice] Child 1944: Acquired the start mutex.
[Sun Nov 03 02:15:37 2002] [notice] Child 1944: Starting 250 worker threads.
[Sun Nov 03 02:15:37 2002] [notice] Child 1944: Listening on port 443.
[Sun Nov 03 02:15:37 2002] [notice] Child 1944: Listening on port 80.
[Sun Nov 03 02:15:42 2002] [error] [client 127.0.0.1] File does not exist: C:/apachefriends/xampp/htdocs/favicon.ico
[Sun Nov 03 02:16:19 2002] [notice] Parent: Created child process 2828
[Sun Nov 03 02:16:20 2002] [notice] Disabled use of AcceptEx() WinSock2 API
[Sun Nov 03 02:16:21 2002] [notice] Child 2828: Child process is running
[Sun Nov 03 02:16:21 2002] [notice] Child 2828: Acquired the start mutex.
[Sun Nov 03 02:16:21 2002] [notice] Child 2828: Starting 250 worker threads.
[Sun Nov 03 02:16:21 2002] [notice] Child 2828: Listening on port 443.
[Sun Nov 03 02:16:21 2002] [notice] Child 2828: Listening on port 80.
User avatar
MoC
 
Posts: 25
Joined: 02. September 2004 14:26

Postby Wiedmann » 04. September 2004 16:05

http://moc.mo.funpic.de/pics/image6.jpg

- Welches Betriebssystem?
- Zeigt er bei phpMyAdmin die Schrift auch in "Times New Roman" an oder in "Verdana"?
- Mit PHP4 stimmt die Anzeige?

(bitte links im browser eingeben, nich draufklicken)

Kannst du mir verraten wieso???
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby MoC » 04. November 2004 15:40

ok, is egal, so wies ausschaut funzt wieder alles.

pics usw werden wieder angezeigt, hab in nem thread über mir nachgeschaut, wo einer das selbe prob hatte.

euer support kann sich echt sehn lassen :)


// Edit:

so. ich hab jetzt apache, php und mysql selber installiert, ohne fehlermeldung etc.
jetzt hab ich genau dasselbe problem wieder, mit dem unterschied, dass ich diesmal keinen eintrag von # Win32DisableAcceptEx ON oder ähnlichem finde.

ich nutz apache 2, php 4, und mysql 4.1

kann mir da einer helfen?

(ich weiß, rein theoretisch hätte das in das "Apache" board gehört, aber 2mal fast denselben thread zu erstellen, erscheint mir unsinnig.

// das wäre nochmal der fehler
[Tue Oct 29 20:32:28 2002] [error] (OS 10045)Der Vorgang wird von dem Objekttyp nicht unterstützt, auf den Bezug genommen wurde. : Child 2988: Encountered too many errors accepting client connections. Possible causes: Unknown. Try using the Win32DisableAcceptEx directive.
User avatar
MoC
 
Posts: 25
Joined: 02. September 2004 14:26

Postby Wiedmann » 05. November 2004 04:20

Try using the Win32DisableAcceptEx directive.

Mach doch einfach was da steht...

Schreib dieses eine Wort in die httpd.conf rein und starte dann den Apachen neu.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby MoC » 05. November 2004 10:06

soweit wars mir auch klar, bloß, das muss ja an einer bestimmten stelle stehn, nich einfach irgendwo, oder nicht?

//k, ich habs jetz einfach mal reingeschrieben, anscheinend is die ordnung egal, oder ich hab durch zufall die richtige erwischt^^
jedenfalls funzt es.
User avatar
MoC
 
Posts: 25
Joined: 02. September 2004 14:26


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests