Komme nicht ins Joomla Backend

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Komme nicht ins Joomla Backend

Postby JMLA_Userin » 09. January 2016 00:28

Hallo zusammen,
ich habe XAMPP 5.5.30 installiert.
Wenn ich localhost in die Browserleiste aufrufe, komme ich nicht in die Programmübersicht. Ich komme aber in PhPmyadmin.
Dort habe ich meine Datenbank importiert.
Die Website kann ich aufrufen. Allerdings wird der Slider und die Bilder nicht angezeigt und es kommen diverse Fehlermeldungen innerhalb der Website.
Und ich komme nicht ins Backend.

Wenn ich localhost/joomla/administrator aufrufe, muss ich meinen Vezeichnisschutz die Zugangsdaten eintragen.
Aber es kommt dann der Fehler 500 und wie gesagt ich komme nicht ins Backend.

Ich möchte von meiner Website, jetzt Joomla 2.5.28 eine Migration auf 3.4.6 machen.
Wie muss ich weiter vorgehen, damit ich u.a. ins Backend komme.
Welches Joomla Update oder Joomla Score?? brauche ich.

Über eine Hilfestellung wäre ich sehr dankbar.

Ergänzung: Kann es daran liegen, dass 2 Datenbankserver Microsoft Visual C++ 2008 + 2015 installiert sind?
JMLA_Userin
 
Posts: 1
Joined: 09. January 2016 00:08
Operating System: Windows 7

Re: Komme nicht ins Joomla Backend

Postby Nobbie » 09. January 2016 12:06

JMLA_Userin wrote:Ergänzung: Kann es daran liegen, dass 2 Datenbankserver Microsoft Visual C++ 2008 + 2015 installiert sind?


Nein. Die Frage ist in diesem Forum zwar falsch platziert (das ist ein Joomla Problem bzw. Anwender Problem, kein Xampp Problem), aber die Antwort ist recht einfach: Du hast Joomla mal irgendwo auf einem Server installiert, nennen wir ihn http://www.meinserver.de

Diese Installation hast Du auf Deinen Rechner kopiert (mit Datenbank usw.) und rufst sie dort aber NICHT mit http://www.meinserver.de auf, sondern mit localhost. Und möglicherweise auch noch mit einem Pfadnamen dahinter (localhost/joomla), der vielleicht auch nicht im Original im Namen stand. Joomla wird aber bei Installation so konfiguriert, dass er sich den Servernamen merkt (der steht in irgendeiner Konfiguration, ich weiß aber nicht wo, ich habe kein Joomla) und mit diesem Wert werden beispielsweise die CSS Stylesheets verlinkt - die werden aber unter diesem Namen nicht auf Deinem Rechner gefunden und das macht sich dann in der Optik bemerkbar. Es werden auch Weiterleitungen usw. stattfinden, die auch alle ins Leere gehen.

Entweder musst Du Joomla neu konfigurieren und die Stelle finden, wo diese Werte festgelegt werden, ODER Du legst auf Deinem Rechner eine Domain www.meinserver.de (in der hosts Datei von Windows) und legst möglicherweise auch einen VirtualHost in Xampp an, um die Serverumgebung exakt nachzubilden. Dann werden diese Fehler verschwinden.

Im Zweifel solltest Du in einem Joomla Forum um Unterstützung fragen, wie man denn einen Serverumzug realisiert.

JMLA_Userin wrote:Wie muss ich weiter vorgehen, damit ich u.a. ins Backend komme.
Welches Joomla Update oder Joomla Score?? brauche ich.


Das kann ich Dir endgültig nicht sagen, das ist eine reine Joomla Problematik.
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests