Mails verschwinden im Nirvana??????

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mails verschwinden im Nirvana??????

Postby nobby99 » 01. September 2004 22:44

Ein Hallo an alle

Ich habe XAMPP installiert, es leuft bis jetzt auch fehlerfrei.
Bis auf Mercury. :cry:
Nach unzäligen versuchen über PHP eine Mail zu versenden, habe ich nach
ausgiebigen lesen in diesem Forum dann den hinweis auf MercuryC gefunden. Nach dem ich MercuryC aktiviert habe, waren alle fehlermeldungen weg. Jetzt habe ich folgendes Prop. Wenn ich aus einen
PHP heraus eine Mail verschicke, geht diese auch anscheinend raus.
Aber die Mail kommt nirgends an? :?: :?:
Ich verschicke die mails mit Mercury über smpt.1und1.de über mein dort angelegtes postfach. Aber die Mails kommen nicht in dem Postfach von 1und1 an, auch nicht bei der eMail Adresse wo sie eigenlich hin soll.
Weis einer eine lösung.
Gruß Norbert
nobby99
 
Posts: 4
Joined: 01. September 2004 19:42
Location: Dieburg

Postby Rolidor » 01. September 2004 23:57

Hallo.

Hast du dir in der Hilfedatei den Abschnitt über die konfiguration des Moduls durchgelesen? Da gibt's nähmlich einiges zu beachten.
Woher weißt du, dass die Mails gesendet werden? Lässt du den Server Logfiles erstellen? Wenn ja, schau da mal rein. Wenn nicht, dann trage entsprechendes in den Konfigurationsdialog ein.

Im Übrigen kommen die Mails natürlich nicht in deinem Postfach an. Du benutzt ja deinen SMTP-Account zum Verschicken -> Mercury spielt sozusagen Outlook Express o.ä.. Wenn eine Mail nicht zugestellt werden konnte, dauert es bei 1&1 schon mal einen Tag oder länger, bis du vom Server dort Meldung darüber erhälst.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby nobby99 » 02. September 2004 08:43

Ich gehe die Hilfe Datei noch mal durch, mein problem ist nur das mein English eher schlecht als recht ist. Eine Log Datei für SMTP will Mercury einfach nicht anlegen. Ich bin warscheinlich zu Doof dafür, um sowas
zu konfigurieren. :roll:
Gruß Norbert
nobby99
 
Posts: 4
Joined: 01. September 2004 19:42
Location: Dieburg

Postby PF4 » 02. September 2004 14:41

Wenn die Mails laut log wirklich rausgehen, dann is die Lösung ganz einfach.
c.a 98,9 % aller großen Provider sperren mails von Dail-ups.
Deine Mails werden dann einfach entsorgt
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby nobby99 » 02. September 2004 21:24

Das ist ja eines meiner probleme. Ich kann machen was ich will, Mercury erstellt ums verecken keine SMTP log Datei. :evil:
Gruß Norbert
nobby99
 
Posts: 4
Joined: 01. September 2004 19:42
Location: Dieburg

Postby Rolidor » 02. September 2004 22:43

Hi.
nobby99 wrote:Ich kann machen was ich will, Mercury erstellt ums verecken keine SMTP log Datei.

Die Sache hat mich jetzt interessiert. Habe Mercury schon ewig nicht mehr benutzt. Also ein Mailskript gebastelt, Relay-Client eingerichtet und...

Log-Datei will Mercury auch bei mir nicht erstellen. Egal, was ich als Pfad eingebe. Bei meinem 1&1-Account verschwindet die Mail übrigens auch, bei Freenet ebenfalls. Scheint wirklich eine Spamfalle zu sein, denn der SMTP-Server auf meinem eigenen Webspace leitet sie weiter. Hab denen von 1&1 mal eine Supportmail diesbezüglich geschickt. Mal abwarten, was es als Antwort gibt.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby nobby99 » 03. September 2004 06:40

Würde mich auch interesieren, geb doch mal bitte bescheit was 1 und 1 dazu gesagt hat. Ich bin nemlich auch bei 1 und 1.
Gruß Norbert
nobby99
 
Posts: 4
Joined: 01. September 2004 19:42
Location: Dieburg

Postby Kristian Marcroft » 03. September 2004 09:37

Hi,

es wird was zurück kommen das deine IP auf einer Blacklist steht und die Mails somit in einen SPAM-Filter laufen.

Deine IP steht wahrscheinlich auf einer Blacklist weil vorher jemand anderes diese hatte un unfug damit getrieben hat.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests