Apache wird nicht gestartet

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache wird nicht gestartet

Postby Ingo-HB » 10. November 2015 18:05

Hallo zusammen.
Bin absoluter Neuling und taste mich langsam heran.
Habe XAMPP installiert und wollte nun "Apache" und "MySQL" starten.
MySQL funktioniert, aber Apache nicht.
Die error.log sagt:

[Tue Nov 10 17:46:09.863854 2015] [ssl:warn] [pid 9424:tid 344] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Nov 10 17:46:10.300657 2015] [ssl:warn] [pid 9424:tid 344] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Nov 10 17:46:11.283464 2015] [mpm_winnt:notice] [pid 9424:tid 344] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.14 configured -- resuming normal operations
[Tue Nov 10 17:46:11.283464 2015] [mpm_winnt:notice] [pid 9424:tid 344] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Tue Nov 10 17:46:11.283464 2015] [core:notice] [pid 9424:tid 344] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Nov 10 17:46:11.283464 2015] [mpm_winnt:notice] [pid 9424:tid 344] AH00418: Parent: Created child process 13260
[Tue Nov 10 17:46:12.157070 2015] [ssl:warn] [pid 13260:tid 348] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Nov 10 17:46:12.515872 2015] [ssl:warn] [pid 13260:tid 348] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Nov 10 17:46:12.625073 2015] [mpm_winnt:notice] [pid 13260:tid 348] AH00354: Child: Starting 150 worker threads.

Wer kann mir als Laien helfen und sagt mir, was zu tun ist?
Danke für die Hilfe.
Ingo-HB
 
Posts: 1
Joined: 10. November 2015 18:01
Operating System: Windows 8

Re: Apache wird nicht gestartet

Postby eklatt » 11. November 2015 11:41

Dein Apache (error.log) sagt doch in der letzten Zeile, das "threads" gestartet sind, also Apache laüft.
Mache folgenden Test:
Gebe in Deinem Browser "http://127.0.0.1/index.html" ein.
Daraufhin sollte der Text "It works" erscheinen.
Die Datei index.html findet sich im htdocs-Ordner.
Sollte Apache tatsächlich nicht laufen, zeigt de Browser sinngemäß "Webseite nicht gefunden".

Ich arbeite unter Windows 10.
Ich empfehle Dir die apache-control.exe mit Rehtsklick und dann als "Administrator" zu starten.

Bin auch Anfänger...
eklatt
 
Posts: 3
Joined: 08. November 2015 11:22
Operating System: Windows 10


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests